Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Hong Kong
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Rule to filter spam not working in Outlook 2010

    Dear Sir,

    I cannot get the rule to remove spam from my inbox to work. I had set up the rule to remove any mail from a certain sender address.

    Do I have to activate the rule somewhere?

    Paul Cheuk.

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Once the rule is saved then it is active. If you go into rules you can highlight the rule and click "run now" on the right hand side.
    If this does not work correctly then I suggest one of the conditions in you rule is incorrect and not picking up the specified address
    Paul Coyle
    Approach love and cooking with reckless abandon

  4. #3
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,261
    Thanks
    130
    Thanked 1,152 Times in 1,061 Posts
    You need to have it checked, for it to be applied.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •