Results 1 to 11 of 11
  1. #1
    TonyM
    Guest

    Cannont see subfolders in Word97 File/Open dialog

    When using the File/open dialogue to drill down through folders to find the document to open I cannot see the subfolders even though they do contain word documents. This happens when trying to find word .doc files. If I change to all files I still cannot see the subfolders. If I change to text files I can see them but of course then I cannot see the word documents. The subfolder is about four levels down.
    I am using NT4.0 service pack 5. Other users with the same system also have the same problem. Is this a word bug!
    Does anyone have any suggestions why this could be occuring.
    Thanks in advance.

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Cannont see subfolders in Word97 File/Open dialog

    Is this in the Find Results dialog? If you want to open a word file and you know where it is then the plain old File|Open should do the trick. If you are using Find within that dialog then you have restricted the available files according to your search criteria and those files were not in the found set (and the found set is the only available files).
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. #3
    TonyM
    Guest

    Re: Cannont see subfolders in Word97 File/Open dialog

    I am using the plain file/open and have not put in any search criteria.

  4. #4
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Vancouver, BC
    Posts
    139
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cannont see subfolders in Word97 File/Open dialog

    You're not talking about file|new, are you? You don't see subfolders there after the first level.

  5. #5
    TonyM
    Guest

    Re: Cannont see subfolders in Word97 File/Open dialog

    No, it is definitely file/open.

  6. #6
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Cannont see subfolders in Word97 File/Open dialog

    What do you get when you choose to show all file types? I can't think of any good reason for that behaviour as can see the directories independent of what file types are in them.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  7. #7
    TonyM
    Guest

    Re: Cannont see subfolders in Word97 File/Open dialog

    Still can't see subfolders if using all files.

  8. #8
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cannont see subfolders in Word97 File/Open dialog

    Hi Tony:

    I don't have an answer yet but a few questions. What do you see when you choose File/Open & go to say "My Documents" (or whatever equivalent that you've name)? And what setting do you have your Views set for? Which icon in the Places Bar is selected?

  9. #9
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,049
    Thanks
    124
    Thanked 119 Times in 116 Posts

    Re: Cannont see subfolders in Word97 File/Open dialog

    This sounds like a problem with NT permissions. If you log on as Administrator do you have the same problem? I don't remember my NT terminology, but you may need permission to see subdirectories in NT folders. If so, your network Administrator has to reset the permissions for your group of users for your document folders.
    Charles Kyle Kenyon
    Madison, Wisconsin

  10. #10
    TonyM
    Guest

    Re: Cannont see subfolders in Word97 File/Open dialog

    I have administrator privileges and the permissions are set so that I have full control of all folders/subfolders

  11. #11
    TonyM
    Guest

    Re: Cannont see subfolders in Word97 File/Open dialog

    I think I have just worked it out. It seems to be a combination of things in the open dialogue box. Selecting details settings and deselecting group by folders under the commands/settings icon. Its funny that the default setting does not let you see subfolders[img]/w3timages/icons/doh.gif[/img]. My thanks to everyone who replied.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •