Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    Sep 2001
    Location
    Rennes, France
    Posts
    65
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Page not responding and general internet connectivity issues

    Fellow loungers,

    Since upgrading my PC to a Windows 7 system I've been having annoying browsing issues. Things got so bad that I left Firefox for IE 9, the pre-installed version on my PC but the problem is present in both browsers, so I'm wondering if there's something else going on elsewhere.

    Here's the problem: when browsing with IE, I get rather regularly freezes and, sometimes, the little pop-up at the bottom of the page informing me that the page is not responding (no kidding).

    This weekend, I thought I'd go back to Firefox and see if the problem was tied to an older version of Firefox and all the updates that they've been putting out recently. To my great annoyance, the freezing problems in Firefox were even greater than in IE and I'm now back on IE.

    I know I've not been very specific but this rather regular freezing or non-response problem has only appeared after changing and upgrading PC's (I was on an old XP machine for years). Is there something going on elsewhere in Windows 7 that I'm not catching? I'm running the Microsoft firewall and MS Security essentiels. I have almost no add-ons installed (only Lastpass). Why has browsing become so annoying?

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    I'm not entirely sure about the connectivity issues you are experiencing, but the "freezing" may be related to a setting within the tools section of the browser that alows for software (CPU) vs accelerated graphics (GPU) rendering. You might want to toggle these settings to see if there is any diferences in the freezing up aspect of what you are experiencing, at least in IE 9.

    Look in tool, internet options, advanced tab, located at the very top: "Accelerated Graphics".

    Then again all this could be related to a networking issue you are having with the operating system itself.
    Do you have any netwoked computers or typically non standard networking set ups?

    Try another browser, like Chrome, and see if the issues persist. If they do, it is more than likely an os or networking issue.

  3. #3
    Star Lounger
    Join Date
    Sep 2001
    Location
    Rennes, France
    Posts
    65
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, CLiNT. I'll have a look at that. I have a super basic home network set up with another PC in the house so I'd be surprised about some networking issues. I must say that I find the endless freezing with Firefox to be immensely frustrating. I'll keep you up date on what happens.

  4. #4
    Star Lounger
    Join Date
    Sep 2001
    Location
    Rennes, France
    Posts
    65
    Thanks
    0
    Thanked 0 Times in 0 Posts
    After a couple of days, this seems to be working. No issues of freezing in IE. Have not tried Firefox again. Thanks again, CLiNT.

  5. #5
    Lounger
    Join Date
    Jun 2010
    Location
    Singapore
    Posts
    32
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am sad to say that I am not able to toggle the Accelerated Graphics settings - it is greyed out with the setting checked. Any advice please as I have IE go into "Not Responding" mode quite often.
    Thanks, Brian

  6. #6
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Quote Originally Posted by BGCP View Post
    I am sad to say that I am not able to toggle the Accelerated Graphics settings - it is greyed out with the setting checked. Any advice please as I have IE go into "Not Responding" mode quite often.
    Thanks, Brian
    If this option is selected, Internet Explorer 9 is running in Software Rendering mode.

    If the option is greyed out, your current video card or video driver does not support GPU hardware acceleration.

    To resolve this issue, visit your video card manufacturer website and install the latest video driver that supports GPU hardware acceleration

    Note If installing the latest video driver does not resolve this issue, you may have to upgrade your video card to a video card that supports GPU hardware acceleration.

    http://support.microsoft.com/kb/2398082/en-us


    Bruce

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •