Results 1 to 7 of 7
  1. #1
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts

    Strange "Mode" Window

    My OS is Win 7 Pro 32 bit with SP1 and all updates installed.

    Today a dark blue window has appeared at random referring to Mode. For example, it may say Mode RGB, Normal, or Media. I had this happen a long time ago, and it stopped happening with no input from me.

    If anyone can explain what this is about, and how to stop it happening, I would be grateful.

    Thanks and regards, Roy

  2. #2
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by royw View Post
    For example, it may say Mode RGB, Normal, or Media.
    If anyone can explain what this is about, and how to stop it happening, I would be grateful.
    roy..
    Hello... It has to do with Color (Red Green Blue)... Are you using some sort of "PhotoShop" software ? Regards Fred

    PS: See this Link
    Last edited by Just Plain Fred; 2012-01-29 at 17:53.
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  3. #3
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Hello Fred,

    I use Windows Live Photo Gallery and FastStone Image Viewer.

    Could it be due to a setting in either of these programs and if so can you point me in the right direction? If not these programs do you, or does anyone else, have any other ideas?

    Please advise further.

    Thanks and regards, Roy

  4. #4
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Are you able to provide a screenshot of it?

  5. #5
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,655
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Is this a Windows generated window or could it possibly be a status windows that your monitor displays?

    If the latter, I would check that your monitor cable is properly secured and tight at both ends.

  6. The Following User Says Thank You to Browni For This Useful Post:

    royw (2012-01-30)

  7. #6
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,492
    Thanks
    284
    Thanked 577 Times in 480 Posts
    Like Browni, I think it's your monitor showing this, check the settings and connections on your monitor and connection on your graphics card.

  8. The Following User Says Thank You to satrow For This Useful Post:

    royw (2012-01-30)

  9. #7
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Thanks for all the replies. The cable connection to the monitor didn't appear to be loose, but I jiggled it a bit and the window no longer appears.

    Best regards, Roy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •