Results 1 to 9 of 9

Thread: Office XP SP3

  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochester, MN USA
    Posts
    141
    Thanks
    83
    Thanked 2 Times in 2 Posts

    Office XP SP3

    I recently reinstalled Office XP SP3. After I had the files set up, I changed the drive letter where the files where and now I can't save files or can't do autosave. I can only do "save as." When I go to options, it won't let me make the change. Any ideas appreciated.

  2. #2
    WS Lounge VIP
    Join Date
    Mar 2002
    Location
    Newcazzle, UK
    Posts
    2,832
    Thanks
    136
    Thanked 484 Times in 461 Posts
    When you go into Tools > Options > Save

    ..is the checkbox for the setting Save AutoRecover checked or not?
    If it IS checked, can you edit the specified location for the new drive letter or not?

    zeddy

  3. #3
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochester, MN USA
    Posts
    141
    Thanks
    83
    Thanked 2 Times in 2 Posts
    When I click on the Save tab, I get "Cannot access directory G\Excel files". Actually when I click on any of the other tabs, I get that message. The program works OK, I just can't save without saving into a new file.

  4. #4
    WS Lounge VIP sdckapr's Avatar
    Join Date
    Jul 2002
    Location
    Pittsburgh, Pennsylvania, USA
    Posts
    11,225
    Thanks
    14
    Thanked 342 Times in 335 Posts
    If you copied it accurately, your path is invalid, you forgot the colon. Try: G:\Excel files

    Steve

  5. #5
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochester, MN USA
    Posts
    141
    Thanks
    83
    Thanked 2 Times in 2 Posts
    Yes, it should have been G:\Excel files. But it still doesn't work. Thanks

  6. #6
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochester, MN USA
    Posts
    141
    Thanks
    83
    Thanked 2 Times in 2 Posts
    I want it to be F:\Excel files

  7. #7
    WS Lounge VIP sdckapr's Avatar
    Join Date
    Jul 2002
    Location
    Pittsburgh, Pennsylvania, USA
    Posts
    11,225
    Thanks
    14
    Thanked 342 Times in 335 Posts
    If I remember (I have XL2010 so I can't check) to change the default path in Office XP: Tools - options - General(tab) - default file location.

    Steve

  8. #8
    WS Lounge VIP
    Join Date
    Mar 2002
    Location
    Newcazzle, UK
    Posts
    2,832
    Thanks
    136
    Thanked 484 Times in 461 Posts
    Steve - your memory is correct.

    I also have XL2010, and one of the nicest things about this version is that it allows you to preserve earlier installed versions of Excel on the same PC/Laptop, so you can choose which version of Excel you want to work in (rather than mess around with 'compatibility' modes etc).

    zeddy

  9. #9
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochester, MN USA
    Posts
    141
    Thanks
    83
    Thanked 2 Times in 2 Posts
    See, that's the problem, when I go to options, when I click on any tab, including Save, I get the message "Cannot access directory G\Excel files". I wonder if I make a copy of my Excel files on G partition so it recognizes it, and then maybe I can change it back. I would have the copies in both places, so wouldn't lose anything. I may try that now and see.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •