Page 1 of 2 12 LastLast
Results 1 to 15 of 25
  1. #1
    Star Lounger GiddyUpGo's Avatar
    Join Date
    Nov 2009
    Location
    Clarksville, Arkansas USA
    Posts
    99
    Thanks
    44
    Thanked 4 Times in 3 Posts

    Windows Live Mail all of a sudden has a sub folder (POP) under Inbox

    I have W7 pro. using Windows Live Mail.

    All of a sudden I have a subfolder, POP, under my Inbox folder. Everything seems to work as before this appeared.

    I removed my Live Mail account and reinstalled it. The subfolder is still there.

    I installed my wife's live mail account on my compute and it is not there on her account.

    I installed my live mail account on her computer and it is there on her computer.

    I compared my accont and her's on the Windows Live Main on line account. I could see nothing about the POP subfolder.

    I am very concerned that my live mail account has been comporised.

    Has anyone else seen this, and if so what is it doing there. Am I safe, or do I need to close this account and open a new one?
    GiddyUpGo "Don't look back. That is not the direction you are going!"

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Have you tried to delete the folder? Right click and delete.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Star Lounger GiddyUpGo's Avatar
    Join Date
    Nov 2009
    Location
    Clarksville, Arkansas USA
    Posts
    99
    Thanks
    44
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by Ted Myers View Post
    Have you tried to delete the folder? Right click and delete.
    No. I was concerned that it might be connected with my mail or that my account is comprised.
    GiddyUpGo "Don't look back. That is not the direction you are going!"

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Is there anything in the folder? I also do not have such a folder in my WLM. Since your wife's account does not have such a folder I would not think it is essential (I assume she has the same email client) Since you do not notice anything else unusual with the account, it should be OK to delete. You could check with the email provider to see if they have any idea where it came from.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. The Following User Says Thank You to Medico For This Useful Post:

    GiddyUpGo (2012-02-10)

  6. #5
    Star Lounger GiddyUpGo's Avatar
    Join Date
    Nov 2009
    Location
    Clarksville, Arkansas USA
    Posts
    99
    Thanks
    44
    Thanked 4 Times in 3 Posts
    The sub POP folder has been empty so far every time I open live mail.

    My wife and I both use windows live mail, with different sign on accounts.

    I have tried to find a way to ask Microsoft about this. Their maze of help is unreal to me. I finally gave up after trying.

    I know that one day the sub POP folder was there and it had never been before.

    I thank your advice is what I will do, but I will wait a few days more and see if there is anything there before I try to delete it. Since I did not install it, I wonder very much where it came from.
    GiddyUpGo "Don't look back. That is not the direction you are going!"

  7. #6
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Who do you have you email through? WLM is just the email client. For example, I use WLM as my client, but my email is through my ISP (Road Runner) and Hotmail (second address) and GMail (third address). The only email with MS is Hotmail. The others have nothing to do with MS. I just have then set up to check through WLM. When I say check with your email supplier, I meant whoever supplies the email address, not MS, unless you use their email.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  8. #7
    Star Lounger GiddyUpGo's Avatar
    Join Date
    Nov 2009
    Location
    Clarksville, Arkansas USA
    Posts
    99
    Thanks
    44
    Thanked 4 Times in 3 Posts
    Windows Live Mail is my email account name. (mail.service.live.com). It was upgraded from my old Hotmail.com account a long time ago. I still have to use my hotmail account logons. This is the account that has the inbox sub POP folder.

    I have my ISP's centurytel.net account as my primary and also Gamil account. Both of these do not have the inbox sub POP folder, just the Live mail (hotmail) one.

    Thank you for your time in helping me figure this out. I really appreciate it!

    P.S. Your picture on your posts encourged me to post mine. Yep, I am an old retired Senior still enjoying working on computers.
    GiddyUpGo "Don't look back. That is not the direction you are going!"

  9. #8
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Hey even us old farts can do useful stuff when we can get our brain cell fired up. Have a great week end!
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  10. #9
    Star Lounger GiddyUpGo's Avatar
    Join Date
    Nov 2009
    Location
    Clarksville, Arkansas USA
    Posts
    99
    Thanks
    44
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by Ted Myers View Post
    Hey even us old farts can do useful stuff when we can get our brain cell fired up. Have a great week end!
    You have a great weekend too!

    Might add that My email Client is Windows Live Mail, with Windows Live Mail named as my Hotmail account. I can see now why you were asking the questions about my account. Senior moment...Maybe I should rename my hotmail account?
    GiddyUpGo "Don't look back. That is not the direction you are going!"

  11. #10
    4 Star Lounger
    Join Date
    Jun 2011
    Location
    Hampshire (the old one)
    Posts
    525
    Thanks
    21
    Thanked 72 Times in 62 Posts
    I don't use Hotmail, but I've seen the POP folder before; it appears if the user connects to his Hotmail account using an email client. Using POP, in other words. It contains any emails you've downloaded from your inbox. I'm not sure if you can delete it or not.

  12. The Following User Says Thank You to tonyl For This Useful Post:

    GiddyUpGo (2012-02-11)

  13. #11
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I have a Hotmail account and do connect using WLM and do NOT have this POP folder. My Hotmail emails download directly into my inbox of my Hotmail folder.

    WLM.jpg
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  14. #12
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Ted, you are probably using the http protocol for your your Hotmail account, not the POP protocol. Even though you see your WLM in your inbox, its just a copy of the mail that resides on the WLM server. I haven't seen the POP folder either but I also don't use POP to retrieve WLM.

    Jerry

  15. The Following User Says Thank You to jwitalka For This Useful Post:

    GiddyUpGo (2012-02-11)

  16. #13
    Star Lounger GiddyUpGo's Avatar
    Join Date
    Nov 2009
    Location
    Clarksville, Arkansas USA
    Posts
    99
    Thanks
    44
    Thanked 4 Times in 3 Posts
    I did not have this POP subfolder until about a week ago.

    I signon to my hotmail account with "http//mail.services.live.com/deltasync_v2.00/sync.aspx". I have never signed on with the POP signon.
    I tried to delete the POP subfolder and I get the warning that if I delete this folder I will loose all access and all emails to this POP folder and these cannot be retrived once deleted. I canceled out until I know what is going on.
    Again I still am concerned that this account name has been compromised. If it weren't for all the email accounts that are connected to this account, I would have already removed it for good.
    GiddyUpGo "Don't look back. That is not the direction you are going!"

  17. #14
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    If you open your WLM, go to Options, Email Accounts, Hotmail, Properties, does it still show the HTTP protocol? Mine does as Jerry states. If your does not, then something has changed, although I cannot determine what. If it still shows the HTTP protocol then I also do not know what could be going on, sorry.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  18. #15
    Star Lounger GiddyUpGo's Avatar
    Join Date
    Nov 2009
    Location
    Clarksville, Arkansas USA
    Posts
    99
    Thanks
    44
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by Ted Myers View Post
    If you open your WLM, go to Options, Email Accounts, Hotmail, Properties, does it still show the HTTP protocol? Mine does as Jerry states. If your does not, then something has changed, although I cannot determine what. If it still shows the HTTP protocol then I also do not know what could be going on, sorry.
    Ted, I just again went there. It shows https//mail.services.live.com/deltasync_v2.00/sync.aspx. It now shows that the http is https. Maybe the Https has always been https secured and I may have left the s off when I first typed the string in the previous post. I wish I could remember if it were, but cannot....I banged my head against the wall but that did not help either!
    GiddyUpGo "Don't look back. That is not the direction you are going!"

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •