Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Feb 2012
    Thanked 0 Times in 0 Posts

    Two Column Index Problem

    I've hit a really annoying problem that I just can't figure out!

    My Word 2007 document contains a two column index. At the moment there are only about 12 entries and these are structured under just two main index entries - for example:

    Fruit (main entry)
    - Apple (sub entry)
    - Orange (sub entry)
    - Pear sub entry)
    - Lemon (sub entry)
    - Lime (sub entry)
    - Strawberry (sub entry)

    - Potato (sub entry)
    - Carrot (sub entry))
    - Swede (sub entry)
    - Peas (sub entry)

    When I generate the index, the two columns are present with Fruit entries on the left and Vegetable entries on the right - so far so good!

    However, the last two Fruit entries wrap over to the right column - it's as if the column is too short. I can see how to adjust the column width via 'Columns' in page layout but can't find anything length. I just want to keep all Fruit Entries on the left and all Vegetables on the right.

    I wonder if anyone can help?


  2. #2
    Super Moderator
    Join Date
    May 2002
    Canberra, Australian Capital Territory, Australia
    Thanked 406 Times in 335 Posts
    Hi Claire,

    I suspect you have a Section break after the Index - which is why you'd have two columns with only a few lines in each.

    If you don't mind having all the entries in one column, you could either:
    • delete that Section break; or
    • go to Word Options|Advanced > Layout Options and check the 'Don't balance columns at the start of a Continuous section' option.

    If you want to keep the Index in two columns, you could try adding one or more empty paragraphs just before the final Section break.

    Paul Edstein
    [MS MVP - Word]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts