Results 1 to 3 of 3
  1. #1
    3 Star Lounger rcbjr2's Avatar
    Join Date
    Jan 2001
    Location
    Matthews, NC
    Posts
    279
    Thanks
    6
    Thanked 1 Time in 1 Post

    Hyphenation Problem with "Landlord"

    For some reason, Word 2007 has started hyphenating "Landlord" as "Lan-dlord" rather than "Land-lord" in my legal documents. I have taken to searching and replacing all instances of "Landlord" with the word Landlord containing an optional hyphen after the "d". However, this does not solve the problem in all cases. In some cases, I have to apply the "do not spellcheck" option to the Word to keep hyphenation from working (a trick I learned on this forum ages ago). I do use custom compatibility layout options (including right justification ala WordPerfect). I do not know if this would have any effect. Anyway, anybody else ever have a similar problem? If so, how did you take care of it??

    Thx.

    -Rich

  2. #2
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,421
    Thanks
    33
    Thanked 195 Times in 175 Posts
    An even better trick?

    To turn off auto hyphenation in Word 2007/2010:

    1. Go to the Page Layout tab > Page Setup group.
    2. Click Hyphenation.
    3. Select None.
    BATcher

    Time prevents everything happening all at once...

  3. #3
    3 Star Lounger rcbjr2's Avatar
    Join Date
    Jan 2001
    Location
    Matthews, NC
    Posts
    279
    Thanks
    6
    Thanked 1 Time in 1 Post
    I need hyphenation on in the document.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •