Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Dec 2006
    Posts
    249
    Thanks
    0
    Thanked 0 Times in 0 Posts

    lose network when trying to use Xbox live

    Hello Everyone-lately I been having to reboot my 2wire gateway to be able to connect to x-box live. I have the x-box live connection hardwire into the 2wire gateway and 2 laptops connect wireless. It didn't do this before, but I have notice that every now and then since I gotten x-box live connected, my connection goes out. I have not change any wireless or wire network setting since I started using x-box live. I can't figure out why this is happenning. Any ideas why this is the case? Thanks.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,656
    Thanks
    2
    Thanked 635 Times in 568 Posts
    You said "that every now and then".
    Does that mean even when you are not using the Xbox?
    Only when you use the Xbox?
    Do you only play Xbox Live games and not local games from a DVD?
    Have you checked the physical cable connections?
    Is it only the wireless connections that drop?
    Is there a firmware update available for your 2wire gateway?

    Joe

  3. #3
    3 Star Lounger
    Join Date
    Dec 2006
    Posts
    249
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does that mean even when you are not using the Xbox? No. It works fine when not using Xbox.
    Only when you use the Xbox? I get problems loggin into X-box live sometimes and I end up having to reboot 2wire and xbox.
    Do you only play Xbox Live games and not local games from a DVD? I played both (DVD and Local)
    Have you checked the physical cable connections? Yes. I end up unpluging network cable, but that does not help. I have to reboot my 2wire and then I get a connection to work.
    Is it only the wireless connections that drop? No wireless connection drops only xbox connection
    Is there a firmware update available for your 2wire gateway? Yes.

    I have notice when this happens that I have both my wireless laptop on the network. Could it be that I have too many wireless connections to the 2wire? Currently I have two wireless laptop connected, a roku device, a wireless cinema connection kit from directv, a hardwire pogo plug device, and the Xbox live.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,656
    Thanks
    2
    Thanked 635 Times in 568 Posts
    If there is a firmware update available you should find out what it is supposed to accomplish. If the update seems as though it may help apply it.

    It depends on your configuration. If you limit the number of IP addresses available that would cause a problem. Need more information on the configuration & model #.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •