Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Wacky Web Week Video can't be viewed

    I use Firefox and when I selected the link for this issue's video [2/16/12] it takes me to the Champis URL, but every time I click on "play the video" it returns to the same page. The video player is not displayed on the page. When I open IE to the same URL, the video player is displayed and I can viewthe video. I do not like to use IE but have no choice here.

    There are several sites where this also has happened, but I would expect your site to be aware that Firefox is another browser option and everything should work in that browser. I find Windows Secrets to be a very valuable resource and would love to be able to view it all directly on my browser of choice. Anita L.

  2. #2
    5 Star Lounger RussB's Avatar
    Join Date
    Dec 2009
    Location
    Grand Rapids, Michigan
    Posts
    803
    Thanks
    10
    Thanked 50 Times in 49 Posts
    I do not like to use IE but have no choice here.
    Sure you do. Don't watch the video.
    Do you "Believe"? Do you vote? Please Read:
    LEARN something today so you can TEACH something tomorrow.
    DETAIL in your question promotes DETAIL in my answer.
    Dominus Vobiscum <))>(

  3. #3
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    I use Firefox 10.0.1 and I can see the video player displayed on the Newsletter page when I click the link in my Newsletter email. When I arrive at the Newsletter page containing the embedded video, I click the video start button on the video display.

    What version of Firefox are you using? And have you checked all your settings for playing embedded video. Firefox works fine for me in the Lounge, and I rarely use any other browser here.

    The "play the video" text link just takes you to the page where you can click the video start button.

  4. #4
    New Lounger
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Anita --
    Be sure that you can run scripts on the site. If you have any Firefox add-ins or plug-ins that block scripts, be sure that they allow the windowssecrets.com site to run scripts. I use Firefox with No-Script, and had the same experience that you did until I allowed the site to run scripts.
    Since you're also experiencing this problem with other sites, it's most likely that the problem is with your Firefox browser: some option, setting, add-on, or plug-in is going to be the culprit.

  5. #5
    New Lounger
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks RussB

    I had to disable pop-ups for this page and it worked! I have to remember to try that the next time I have this issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •