Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jul 2006
    Location
    Maryland
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Want text to spill into next column

    When I create a spreadsheet in Excel 2003 and place a lot of text in cell A1, the text spills over into B1.

    A friend sent me a spreadsheet she created in Excel in 2003, and in her sheet, the text in cell A1 is truncated and nothing spills into B1. e.g. The sentence,
    "This is a very long sentence" only displays as "This is a ve"

    Note that Cell B1 in her spreadsheet is empty. I have tried going to her cell B1 and clicked on "Edit, Clear All" to delete any formatting or extraneous items, but still the text does not spill into cell B1.

    How do I change her spreadsheet to get her text in Cell A1 to spill into B1, just like it does on my spreadsheet?

    I have attached her spreadsheet that is causing the problem

    Thanks

    Gary
    Attached Files Attached Files

  2. #2
    WS Lounge VIP
    Join Date
    Mar 2002
    Location
    Newcazzle, UK
    Posts
    2,832
    Thanks
    136
    Thanked 484 Times in 461 Posts
    Hi

    Was your friend's spreadsheet created on an Apple computer?? Just asking.

    Anyway, the column width for column [B] in your file looked odd to me.

    To 'fix' this, I inserted a new sheet, then copied the columns from the 'problem' sheet to the new sheet.
    Things wrap as expected on the new sheet.
    You could rename the new sheet as appropriate and then delete the mystery sheet.

    see attached file

    zeddy
    Attached Files Attached Files

  3. #3
    New Lounger
    Join Date
    Feb 2012
    Location
    St. Louis, MO
    Posts
    21
    Thanks
    1
    Thanked 2 Times in 2 Posts
    If you go under the Formulas option and uncheck the Show Formulas button it seems to get rid of the problem.

  4. #4
    WS Lounge VIP
    Join Date
    Mar 2002
    Location
    Newcazzle, UK
    Posts
    2,832
    Thanks
    136
    Thanked 484 Times in 461 Posts
    Well spotted RVASQUEZ!

    ..or you can press the short-cut key which toggles on and off between the display of 'formulas' view:
    [Ctrl][`]
    ..where the [`] character is generally in the top-left corner of the keyboard underneath the [Esc] key and to the left of the numeric [1] key.

    zeddy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •