Results 1 to 7 of 7

Thread: Bad Fonts

  1. #1
    New Lounger
    Join Date
    Feb 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bad Fonts

    Greetings All,
    I recently installed a small Fujitsu scanner and now the fonts in some of the dialog boxes have gone weird. When closing WordPad I get the word "document" and lots of little square boxes.

    Anyone have any ideas about this ??
    Thanks,
    Tad
    Attached Images Attached Images

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Tad, Welcome to the Lounge.

    Have you tried to uninstall the scanner S/W to see if the problem disappears? Is the scanner specifically designed for use with XP? I would first try to remove it and see what happens then go from there.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,797
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Try a System Restore to a point prior to the scanner install. If it works, go to the
    Fujitsu web site and see if they have a more recent driver for the scanner. If System restore doesn't work, you could try an XP repair install.

    Jerry

  4. #4
    New Lounger
    Join Date
    Feb 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks guys,
    Removing the scanner didn't fix anything. I guess I have some corrupt fonts. Now have to figure out how to fix them.
    Naturally, I didn't do a restore point before installing the scanner. That would have been too intelligent.
    Any advice appreciated,
    Tad

  5. #5
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Perhaps this page might help to repair the bad fonts.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  6. #6
    New Lounger
    Join Date
    Feb 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Mfc42loc.dll

    Greetings,
    After MANY tries to repair fonts it turns out they weren't the trouble. Found this in a 2007 teck thread:
    "This happens if the file MFC42LOC.DLL is present in the C:\Windows\System32 folder. This is a localization file used by various programs, and deleting this file (always backup first) should resolve the problem.
    Regards,
    Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    Windows® Troubleshooting http://www.winhelponline.com"

    You can't delete it but renaming did the job. I am RELIEVED.
    Thanks for all the good advice.
    Tad

  7. #7
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Glad you solved this somewhat unusual problem.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •