Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Posts
    88
    Thanks
    3
    Thanked 1 Time in 1 Post

    Want To Get Rid Of Suggested Sites Icon...

    I am using Windows XP Professional SP3, 32-bit, with Internet Explorer 8.

    I noticed that frequently a Suggested Sites icon appears in the Favorites Bar and I have been unable to permanently get rid of it...

    Things I have tried:

    1) Right-clicked the Suggested Sites icon in the Favorites Bar and deleted it many times. It keeps on coming back!

    2) Tools -> Internet Options -> Advanced tab -> Browsing section: Unchecked "Enable Suggested Sites". It keeps on coming back!

    3) Went to C:\Documents and Settings\<user_name>\Favorites\Links and deleted Suggested Sites many times. It keeps on coming back!

    4) Clicked on the Search box (top right-hand corner), selected Manage Search Providers, and then selected Disable Suggestions. It keeps on
    coming back!

    What else can I try to permanently get rid of it, short of using another browser like Firefox or Google Chrome??

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,752
    Thanks
    171
    Thanked 650 Times in 573 Posts
    3) I believe you can mark it as hidden there with a right-click then Properties.

    4) Forget Search Suggestions; they're completely different; words, not sites.

    Bruce
    Last edited by BruceR; 2012-02-22 at 15:20.

  3. #3
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,752
    Thanks
    171
    Thanked 650 Times in 573 Posts
    Also see JoeP517's answer near the bottom of this previous thread here: Want To Permanently Get Rid of Suggested Sites Button!


    Bruce

  4. #4
    New Lounger
    Join Date
    Mar 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I was able to go into the registry and do the following:
    HKEY_CURRENT_USER//Software//Microsoft//Internet Explorer//SuggestedSites
    Make sure you back up this registry key just in case - then delete the entire folder.

    Reboot the computer and then go back to HKEY_CURRENT_USER//Software//Microsoft//Internet Explorer//SuggestedSites

    Find slice path and change it. I Created Hold folder (in favorites) and changed the path to:
    C:\Users\your USERNAME\Favorites\Hold\Suggested Sites.url
    This seems to have cured the problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •