Results 1 to 8 of 8
  1. #1
    qaz
    Guest

    Thunderbird e-mail takes long time to send

    hi
    can anyone suggest why thunderbird 7.01 emails take long time to send [no attachments] . if you cancel sending and restart it the email will send normaly. this only happens on one of my 3 accounts.

    using xp

    thanx

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    The newest version is 10.0.2;https://www.mozilla.org/en-US/thunderbird/
    I hope this helps.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  4. #3
    qaz
    Guest
    that did it

    thanks mark

  5. #4
    qaz
    Guest
    didnt work for long, anyone got any more ideas lol

  6. #5
    Lounger
    Join Date
    Dec 2009
    Location
    Bethlehem, PA USA
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I occassionally have problems with Thunderbird sending emails. I will get the progress bar for sending mail, but it takes several seconds to get past the start, or it stays up for a while after the bar shows 100%. In my case, it seems to be an issue of the SMTP server being temporarily overloaded. Several of my email accounts are hosted with Google apps, and I see this happen with those accounts more often. I don't believe there is anything wrong, just that the mail servers sometimes get busy. If I cancel and send the email again, it usually goes much faster. I usually don't see this any more than say once a week or less. I am not sure if that is your situation.

    The other thing I have noticed is if the accounts are not configured properly, Thunderbird seems to wait a long time trying to set up the connection. So you might check the configurations. especially the password and type of security used in the authentication. On a few occassions Thunderbird has seemed to lose my stored password. It will take a long time to respond, then give me a text entry box asking for the password. If I reenter the correct password for the mail account, it has always worked. That is very rare.

  7. #6
    qaz
    Guest
    hi

    this happens as u describe, it works immediately: "cancel and send the email again, it usually goes much faster".

    another question if u dont mind. in version v 10.02 i have tryed in vain to find how to make my replys start at the top of the existing message and not the bottom

    i will check configuration too
    thanks very much

  8. #7
    Lounger
    Join Date
    Dec 2009
    Location
    Bethlehem, PA USA
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    In TB 10.0.2, I still have the option for replying in the same place. Under Account Settings > Name of email > Composition and Addressing. Click check box to "automatically quote the original message when replying. Then select "start my reply above the quote" or whichever option you want.

  9. #8
    qaz
    Guest
    ah, no wonder i couldnt find it i always forget about acct settings ....done now

    thanks again

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •