Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Dec 2004
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts

    A tiny but irritating problem

    This problem is so tiny, I've hesitated to write about it. But gee it's annoying.

    You know the icon in the notification area that shows if your network is connected or not? Mine shows as disconnected - with a red X through it - even when my network is fine. Just after booting it correctly shows with a small blue circle - "connecting/identifying network" - but once everything's up to speed it sits there looking at me with that red X! The tooltip correctly shows the network name and "Internet Access".

    Does anyone have any idea what I could do to fix this?

    It used to work fine and now it doesn't. And 2 other PCs on my home network don't have this problem.

    NB: I've tried disabling and re-enabling the adapter and uninstalling and reinstalling the drivers that came with my motherboard.

    I'm running Win 7, 64 bit, Ultimate. And it's my ethernet connection we're talking about, not wireless.

    Thanks for any help.
    Last edited by nevets1; 2012-02-23 at 06:44. Reason: Spelling

  2. #2
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,492
    Thanks
    284
    Thanked 577 Times in 480 Posts
    Mine does that too customize the Notification area and select Hide icon and notifications for the Network, that'll put it out of sight.

    A fix for it could be more tricky (mine is because I've modified a lot of networking settings). I'll leave that for those who actually use W7x64 on default network settings.

  3. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Slough, Berkshire UK
    Posts
    928
    Thanks
    61
    Thanked 52 Times in 50 Posts
    Quote Originally Posted by satrow View Post
    Mine does that too customize the Notification area and select Hide icon and notifications for the Network, that'll put it out of sight.

    A fix for it could be more tricky (mine is because I've modified a lot of networking settings). I'll leave that for those who actually use W7x64 on default network settings.
    Interested to know what internet settings would fool windows into thinking it has no connection. And also if your modifications have made any difference to the performance of the internet adapter.
    Clive

    All typing errors are my own work and subject to patents pending. Except errors by the spell checker. And that has its own patients.

  4. #4
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Slough, Berkshire UK
    Posts
    928
    Thanks
    61
    Thanked 52 Times in 50 Posts
    Quote Originally Posted by nevets1 View Post
    This problem is so tiny, I've hesitated to write about it. But gee it's annoying.

    You know the icon in the notification area that shows if your network is connected or not? Mine shows as disconnected - with a red X through it - even when my network is fine. Just after booting it correctly shows with a small blue circle - "connecting/identifying network" - but once everything's up to speed it sits there looking at me with that red X! The tooltip correctly shows the network name and "Internet Access".

    Have you tried right clicking the internet icon and choosing the "troubleshoot problems" to see if it repairs anything.


    Does anyone have any idea what I could do to fix this?

    It used to work fine and now it doesn't. And 2 other PCs on my home network don't have this problem.

    NB: I've tried disabling and re-enabling the adapter and uninstalling and reinstalling the drivers that came with my motherboard.

    I'm running Win 7, 64 bit, Ultimate. And it's my ethernet connection we're talking about, not wireless.

    Thanks for any help.
    Have you tried right clicking on the icon in taskbar and selecting "trouble shoot problems" option to see if it repairs anything.
    Never know might just do something
    Clive

    All typing errors are my own work and subject to patents pending. Except errors by the spell checker. And that has its own patients.

  5. #5
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,757
    Thanks
    171
    Thanked 653 Times in 576 Posts
    If you click the icon, what network connections are listed?

    If there's a wireless connection listed; right click, properties, connection, uncheck Connect automatically when this network is in range.

    Bruce

  6. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,798
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Assuminn its a wireless network connection, in some cases, deleting and recreating the connection has fixed the issue. Open Network and Sharing Center. Click on Manage Wireless Networks, right click on your connection and select remove. Then recreate your Wireless connection.

    Jerry

  7. #7
    New Lounger
    Join Date
    Dec 2004
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts
    BruceR: Just the one, my Ethernet connection.
    jwitalka: There's no wireless to alter on this PC, the motherboard has Ethernet only.
    curiouslclive: Tried that just now, no change.
    satrow: Yes, that's what I'm planning to do (hide the icon) if no-one here can suggest the answer!

    After reading satrow's reply, about modifications to his connection, I wondered if I'd done something similar which caused the problem. Couldn't think of anything. And besides, I've since removed (and deleted the drivers) and reinstalled the adapter.

    Steven

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •