Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Port Orchard, WA
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Message clipped in gmail

    My emails from Windows Secrets always end in the middle of an article with
    "[Message clipped] View entire message" . I click on the link, a new window opens and I have to scroll down to pick up where I left off. I have been unable to find a way to change this frustrating behavior in Gmail. Any ideas?

  2. #2
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Go to 'Settings' and tick 'Conversation Mode' OFF
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Port Orchard, WA
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The message clipping problem in gmail has been around for years and AFAIK no one has come up with a solution yet.

    I tried Settings, Conversation View, Off but that didn't help.

    I forwarded the message to my Hotmail account and there I get the whole message without clipping.

    Guess I'll change the Windows Secrets newsletter mailing address to my Hotmail account.

  4. #4
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    I only get notified of WS newsletter and use the link to read on its own page. I read and send mail for 3 accounts using Windows Live Mail 2009.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •