Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Montana,USA
    Posts
    112
    Thanks
    17
    Thanked 0 Times in 0 Posts

    Weird screen after being away

    Sorry, didn't really know how to title it. I had come to Lounge to post a question, hadn't logged in yet, was called away by phone for awhile & when I came back to machine & moved mouse to get screen back it was black with some white areas that kinda showed there was a page. Hope that makes some sense. This just started this morning, have had this new eMachine running Windows 7 for just one week today & still have LOTS to learn.

    By the way, while posting this I tried to insert a smiley but it didn't work. oops,was clicking in wrong area.

    Thank you,
    grits

    Windows 7
    IE9
    Last edited by grits; 2012-02-24 at 10:49. Reason: found the correct area for smiles

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    What are your power save settings?

    Joe

  3. #3
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Montana,USA
    Posts
    112
    Thanks
    17
    Thanked 0 Times in 0 Posts
    Thanks Joe, I don't know, will have a look in a bit but have walked away many times this past week & was always able to see a good screen when I came back. I did notice earlier that if I was on my desk top while away that it did come up fine with a mouse wiggle.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •