Results 1 to 9 of 9
  1. #1
    2 Star Lounger
    Join Date
    Dec 2003
    Location
    Bothell, Washington, USA
    Posts
    123
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Extremely annoying IE security warning

    How do I get rid of the extremely annoying

    "Do you want to view only the web page content that was delivered securely?"


    I have looked at the Security Settings in Internet Options but haven't found it. Of course I don't even know if any of those settings even controls this message.

    And while I am at it, a more detailed explanation of each Security Setting, describing what it does as well as a list of any messages that the setting causes.


    I have IE 8.0.7600.16385

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I believe this is under Internet Options, Security Tab, Advanced misc, View Mixed Content. Select Enable.

    Display Mixed Content.jpg
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. The Following 3 Users Say Thank You to Medico For This Useful Post:

    Brooks01 (2012-03-01),Katsu999 (2012-03-02),RayBurnley (2012-05-13)

  4. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    It is very difficult to come up with comprehensive document on all the security settings and messages in IE. You can start at a couple of different places on the Microsoft site and see where it takes you. See Security and privacy features in IE, Change IE security settings, & technet - Introducing IE8 security.

    Joe

  5. #4
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts
    Ted, I followed the path you gave to see View Mixed content. I could not find those exact words, but I did see: Allow active content to run in files on My computer (which was ticked).

    Is there another way to find View Mixed Content?
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  6. #5
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    It's on the Security tab, not Advanced, from the Custom Level button; just over halfway down the list of options, and it's actually Display mixed content, not view.

    Bruce

  7. #6
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Sorry, I had originally typed Advanced, then changed to Security and thought I deleted Advanced, but accidentally left both.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  8. #7
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BruceR View Post
    It's on the Security tab, not Advanced, from the Custom Level button; just over halfway down the list of options, and it's actually Display mixed content, not view.

    Bruce
    Thank you Bruce, I found it and it had been ticked previously.

    For Ted: No problem, that's why they put erasers on pencils (you do rember pencils, don't you)?
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  9. #8
    New Lounger
    Join Date
    Feb 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Dutchess843: "I found it and it had been ticked previously."

    Does that mean you are still getting the warning message?

  10. #9
    New Lounger
    Join Date
    Dec 2009
    Location
    Onoway, Alberta, Canada
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks! This has been annoying me too! I found the setting and changed it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •