Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Jan 2001
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Always get Welcome Screen IE8

    Am using XP. Upgraded from IE6 to IE8. Each time I log into IE8 the Welcome Screen appears. Even though I fill out options, the next time I go in it is there again. How to I get rid of this?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    alecj, Welcome as a new poster.

    Have you set a home page? After opening a web page you wish to use as your home page, Go to Tools, Internet Options and choose use Current page, then Apply.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    New Lounger
    Join Date
    Jan 2001
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply Ted. Yes I did select my Home Page. It is the first thing to open, then moments later the Welcome procedure starts. I can't figure out what I've done wrong, if anything.

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I would try the process again. Go to Control Panel, Programs and Features (I think it may have been called this in XP, don't quite remember) find the section called installed updates and uninstall IE 8. It will install IE 6 again. Download IE 8 from this page. Once you have the file, disconnect from the internet, then shut down all running apps, including your security apps (AV/AM) and install from this downloaded file. Reboot and ensure your security apps restarted, then reconnect to the internet and see if it works correctly.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    New Lounger
    Join Date
    Jan 2001
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same results

    Tried that Ted. Same results. Could this be happening because I didn't choose IE8 as my primary browser. I like Firefox instead. Some sites I use require IE8 for proper operation. Maybe I'll have to live with this. I can get around it, with some effort.

  6. #6
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I am not sure. It could be something else in your setup blocking a setting, who knows. At this point since it's not your primary browser I would not worry about it. It's been quite a while since I gave up on XP so I'm afraid I can't help further, sorry.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  7. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    116
    Thanked 798 Times in 719 Posts

  8. #8
    2 Star Lounger
    Join Date
    Jan 2004
    Location
    Brighton, Michigan
    Posts
    184
    Thanks
    10
    Thanked 0 Times in 0 Posts
    I had a similar problem w/XP, each time I accessed IE it was as if I had done so for the first time.....it turned out my registry ran a foul
    Regards,
    Marty

    "Aerodynamics Is For Those Who Cannot Build Engines" - Enzo Ferrari

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •