Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Tucson, AZ
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thunderbird Spellcheck

    When writing e-mails with previous versions of Thunderbird (current version is 10.0.2) I used to be able to set under options "spell checking" and it was very useful. However, it doesn't work anymore. I can intentionally mispell something and when I check it for spelling the "box" shows up with nothing showing as being wrong. I guess maybe the link to the dictionary (wherever it was) has disappeared?? Any suggestions???

  2. #2
    3 Star Lounger jockmullin's Avatar
    Join Date
    Dec 2009
    Location
    St-Eustache,QC,Canada
    Posts
    239
    Thanks
    10
    Thanked 21 Times in 20 Posts
    This is working fine for me under 10.0.2.

    Try reinstalling the dictionary (or installing the right one) in tools/options/Composition/Spelling

    In there you can click on the "download more dictionaries" link to get a download page.

    Jock

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Tucson, AZ
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, jockmullin. Following your instructions, I got to the add on page to download the dictionary. When there, in Red it warned that the add on would not work with Thunderbird version 10.0.2. There were also several comments from others complaining about this not working. However, there was an option to ignore all of this and do a download, which I did. The download was successful and lo and behold it now works for me. Thanks again.

  4. #4
    3 Star Lounger jockmullin's Avatar
    Join Date
    Dec 2009
    Location
    St-Eustache,QC,Canada
    Posts
    239
    Thanks
    10
    Thanked 21 Times in 20 Posts
    Glad to hear it worked out.

    There have been a lot of add-in problems with Mozilla products since they went to their frequent releases. Likely this was an instance of an add-in being disabled at some point in the update process.

    Jock

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    CO
    Posts
    22
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm using Ver. 14.0 and had the same problem...Thanks, jockmullin for your tip, it worked. Don

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •