Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Cincinnati Ohio USA
    Posts
    116
    Thanks
    0
    Thanked 1 Time in 1 Post

    802.11b/g/n issues

    Apparently my Kindle Fire only works with "n" networks. My Epson Artisian 810 printer only works on "b/g". I have laptops without "n" but can easily use USB adapters as a work around. Are there any work arounds for the printer? If I use a hard wire connection from my desktop (which has wireless internet) to the printer and then set all computer for printer sharing - would it work? All computers are Windows 7. Thanks!

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,043
    Thanks
    195
    Thanked 755 Times in 691 Posts
    What router are you using? You should be able to set it for mixed mode and be able to use all 3 standards b/g/n.

    According to the Amazon Website:
    Supports public and private Wi-Fi networks or hotspots that use 802.11b, 802.11g, 802.11n, or enterprise networks with support for WEP, WPA and WPA2 security using password authentication; does not support connecting to ad-hoc (or peer-to-peer) Wi-Fi networks.
    Last edited by RetiredGeek; 2012-03-13 at 11:19.
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  4. #3
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Cincinnati Ohio USA
    Posts
    116
    Thanks
    0
    Thanked 1 Time in 1 Post
    Sorry, I was not clear in my description. I had my router set for the mixed mode but the Fire would not connect. I set it to N and it worked fine. I was hoping to set everything to N but the printer won't accept it. I am also discussing options with the router tech support dept.

  5. #4
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,043
    Thanks
    195
    Thanked 755 Times in 691 Posts
    It sounds to me like you should be taliking to Amazon support for the Fire since it should support 802.11G just fine according to their own website.
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •