Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Nov 2011
    Posts
    19
    Thanks
    2
    Thanked 1 Time in 1 Post

    Weird charcters on Internet pages

    Why do I get, e.g. “good” instead of good on internet pages? It doesnt make for very easy reading! I'm using XP SP3 and IE8. Am I missing an update? Do I need an Add-on?

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    How to reset Internet Explorer settings;http://support.microsoft.com/kb/923737
    I hope the above link helps.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  4. #3
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,207
    Thanks
    129
    Thanked 1,145 Times in 1,054 Posts
    It can be an encoding issue. Do you have IE configured to auto-select encoding? Check the View->Encoding menu.

  5. #4
    New Lounger
    Join Date
    Nov 2011
    Posts
    19
    Thanks
    2
    Thanked 1 Time in 1 Post
    Thank you chowur. I'm not sure I want the hastle of resetting IE and losing my add-ons unless absolutely neccessary.

    Also thanks to ruirib. Yes, Auto-select is ticked but there is a lot of options below that (if you open the more option). There is a spot beside Western European (ISO). Is this selection relevant or is it part of the Auto-Select function?

  6. #5
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,207
    Thanks
    129
    Thanked 1,145 Times in 1,054 Posts
    When that happens, see if a different encoding helps. Usually UTF-8 fixes those issues. I did experience them with IE 9 on some sites. Auto-detect should fix it, but it not always does.

  7. #6
    New Lounger
    Join Date
    Nov 2011
    Posts
    19
    Thanks
    2
    Thanked 1 Time in 1 Post
    Thanks, ruirib. I'll try that.

  8. #7
    New Lounger
    Join Date
    Nov 2011
    Posts
    19
    Thanks
    2
    Thanked 1 Time in 1 Post
    UTF-8 seems to have cleared the problem so thanks again.

  9. #8
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,207
    Thanks
    129
    Thanked 1,145 Times in 1,054 Posts
    Great .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •