Results 1 to 9 of 9
  1. #1
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts

    No Carriage Return in Post Quick Reply using Windows ExploreIr 8

    I assume its something in my install since no one has complained but hitting a carriage return in a reply does not move to a new line when I use IE 8 in windows 8 CP. It works fine when I use Chrome.

    Jerry

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I assume you mean using IE 10 in Win 8 CP since this is the default browser included with Win 8 CP. This is a known issue in Win 8 using IE 10. It was also present in Win 8 DP. The work around is to switch to the Standard Editor instead of the Full WYSIWYG Editor. This will return full functionality to the Enter Button.

    It has been mentioned previously, but do you think I could find it. Not a chance, sorry.
    Last edited by Medico; 2012-03-18 at 15:59.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Thanks for the response Ted. Tried both standard and basic and still don't have return functionality.

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Yours must be an install problem then. I have no problem when using the Standard Editor. Sorry I could not offer further help.

    By the way this Enter functionality problem is the same on several different forums, it is not confined to the Lounge. It has been discussed at length in Windows8Forums as well.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Its working now in standard mode. I guess I had to restart IE10. Thanks for pointing me in the right direction.

    Jerry

  6. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    I found another solution is to use Windows 10 Explorer compatibility mode whiles leaving Windows Secrets setting at full WYSIWYG mode.

    Jerry

  7. The Following User Says Thank You to jwitalka For This Useful Post:

    Medico (2012-03-19)

  8. #7
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I will have to try that because I much prefer WYSIWYG mode.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  9. #8
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    A side effect of using compatibility mode is that the Forum postings show up in a fixed vertical size and you have to scroll through the larger ones. You can also use IE 9 mode by hitting F12 to fix the problem. This gives you both WYSIWYG and full size postings. IE 9 mode doesn't seem to stick though. Closing and opening IE 10 brought me back to IE 10 mode.

    Jerry
    Last edited by jwitalka; 2012-03-19 at 17:17.

  10. #9
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I am trying IE 10 in compatibility mode right now.

    Well Compatibility mode worked here, Hooray!. It did not work in another forum I participate in.

    Thanks Jerry.

    edit: Well Jerry, I'm in IE 10 Compatibility Mode and using the full WYSIWYG editor with the screen at full width. Unsure why. While I'm in the editor reply box the Compatibility Mode icon disappears, but I suspect that's normal.
    Last edited by Medico; 2012-03-20 at 03:41.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •