Results 1 to 5 of 5
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts

    Wrong Icons in Task bar

    If I open up an explorer folder, the icon on the task bar is the green plug symbol from the power settings.

    I tried deleting iconcache.db in ..\AppData\Local\IconCache.db, but the issue remains. I tried rebooting as well.

    I deleted the cache with a batch file:

    attrib -h -s C:\Users\CWBillow\AppData\Local\IconCache.db
    del C:\Users\CWBillow\AppData\Local\IconCache.db

    Simple, but to the point. This has always worked in the past. Not this time.

    However...

    If I open up an explorer folder, and then right-click the [wrongly showing] icon, and pin the folder to the task bar, and then unpin it, the icon corrects -- and this happens each and every time.

    What caused this, and/or, more importantly, how do I fix it?

    Regards,
    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,584
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Are you opening Windows Explorer with a shortcut?

    Joe

  3. #3
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi Chuck,
    how is your taskbar set ?

    RR.JPG
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  4. #4
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    RR / Joe;

    Yes, I am opening explorer with a shortcut -- and it ain't giving me the icon the shortcut is set for.

    Below is how my task bar is set.

    The one then below shows an explorer window open, with the wrong icon I the task bar.

    Chuck

    tbar.png

    TBar-error.png
    Last edited by CWBillow; 2012-03-21 at 12:50.
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  5. #5
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Guys, I *think* it's fixed. I just tried one more time using the same commands I had tried previously:

    attrib -h -s C:\Users\CWBillow\AppData\Local\IconCache.db
    del C:\Users\CWBillow\AppData\Local\IconCache.db

    except this time, from a batch file, I ran them in my startup folder. Before I had just logged out, logged in as Admin, and run the file.

    It seems like this time it worked.

    Here's hoping at least!

    Thanks,
    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •