Results 1 to 9 of 9
  1. #1
    2 Star Lounger
    Join Date
    Jul 2011
    Posts
    132
    Thanks
    31
    Thanked 4 Times in 3 Posts

    Windows Live Mail 2011

    I have two email addresses with WLM. In one address I can send but not receive. I'm searching how to receive in this address that can send but not receive. The other address receives and sends OK
    Any suggestions?

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,745
    Thanks
    171
    Thanked 648 Times in 571 Posts
    At Options, Email accounts, Properties, General; is Include this account when receiving mail or synchronizing checked?

    Bruce

  3. #3
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    If using POP these are the settings for Gmail, other accounts on the left image are similar.

    1.png
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  4. #4
    2 Star Lounger
    Join Date
    Jul 2011
    Posts
    132
    Thanks
    31
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by BruceR View Post
    At Options, Email accounts, Properties, General; is Include this account when receiving mail or synchronizing checked?

    Bruce
    Yes.

  5. #5
    2 Star Lounger
    Join Date
    Jul 2011
    Posts
    132
    Thanks
    31
    Thanked 4 Times in 3 Posts
    Settings are as you picture them other than that mine is comcast.

  6. #6
    2 Star Lounger
    Join Date
    Jul 2011
    Posts
    132
    Thanks
    31
    Thanked 4 Times in 3 Posts
    I have also discovered that while the one Windows Live Mail 2011 account will not receive anything that I send to it from an email I regularly use the message ends up in a Yahoo Internet email. I'm more than baffled!

  7. #7
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,745
    Thanks
    171
    Thanked 648 Times in 571 Posts
    On your Comcast account page, under Users & Settings, it's possible to set emails for any user address to be forwarded to a different email service address (and not to keep a local copy, if that is unchecked).

    Perhaps you had previously set that address to be forwarded by Comcast?

    Bruce

  8. The Following User Says Thank You to BruceR For This Useful Post:

    PCLearner (2012-03-24)

  9. #8
    2 Star Lounger
    Join Date
    Jul 2011
    Posts
    132
    Thanks
    31
    Thanked 4 Times in 3 Posts
    That did it. It now works correctly. I do not recall setting the forwarding to Yahoo. Apparently it was forwarding the email with no copy to Windows Live 2011. Thanks again!!

  10. #9
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    If your like me who is seldom in the same area for any legth of time, I never use an ISP's email offerings.
    Instead I opt soly for a web based account used in conjunction with WLM 2011, or an os based client of your choice.

    You will find that you very rarly need to actually visit your web based email site, if ever, after initially opening it.
    You will have just as much control, if not more so, than an ISP's email account.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •