Results 1 to 3 of 3
  1. #1
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts

    Windows Explorer -not showing on Taskbar

    My OS is Win 7 Pro 64 bit with SP1.

    I followed the advice given in the Windows Secrets newsletter of 23 February regarding "Open Windows Explorer where you want it".(I should say first of all that Windows Explorer did not appear on my Taskbar before or after following this advice).

    I have 2 problems. On Explorer's Properties page I copied the path to my C drive as text and pasted that path after .exe on the Target Location line, having left a space after .exe, as per the newsletter instructions. However, when I click the Explorer icon on the start menu it opens the My Documents folder, instead of the list of folders on my C drive. The other problem is that if I right click Explorer's icon on the start menu the options include "Unpin from taskbar", but it is not pinned to the taskbar, and I want it there.

    Advice as to how to sort these matters out would be appreciated.

    Thanks and regards, Roy

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,752
    Thanks
    171
    Thanked 651 Times in 574 Posts
    What was the path you pasted?

    Try unpin then pin?

    Bruce

  3. #3
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Hi Bruce, problem solved. Explorer suddenly appeared on the taskbar,with no further action by me, and it opens to the list of folders on my C drive, as I wanted. I don't know why there was such a long delay before it appeared.

    Regards, Roy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •