Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Cincinnati Ohio USA
    Posts
    139
    Thanks
    0
    Thanked 1 Time in 1 Post

    Outlook rules mixup

    While setting some new rules and editing other, I did something that causes all new messages to go to the Junk folder. I have reviewed my rules and can't find what I need to undo to fix it. Most messages are properly routed by the rules I used previously. I use Office 2010 on an Windows 7 machine. Thanks!

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Have you tried disabling all the rules and see if it fixes the issue? If it does, then add one rule at a time and see if it brings the problem back...

  3. #3
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Cincinnati Ohio USA
    Posts
    139
    Thanks
    0
    Thanked 1 Time in 1 Post
    I thought of doing that but since I have dozens of rules I was hoping for a quicker fix. Thanks for the suggestion.
    PDH

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    You can probably run each one without disabling it, by running it over the messages in inbox and see if that sheds any light. The weird thing about that behavior, however, is that junk is not handled by your rules and the junk filter runs before the rules are applied. Are you sure you didn't change anything related to junk email handling?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •