Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Jun 2002
    Location
    England
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Search box stopped working

    The Search box in my Start menu has stopped It does not show anything as I type and if I click "See more results", I get an error dialog reading "Windows cannot find 'search:query=ABC'", where "ABC" is what I have typed.

    tried a few fixes found on the intertubes to no avail.
    Cheers

    KeithC

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,655
    Thanks
    2
    Thanked 635 Times in 568 Posts
    Is the Windows Search service running?

    Have you deleted and re-built the search index?

    What other fixes have you tried?

    Joe

  3. #3
    New Lounger
    Join Date
    Jun 2002
    Location
    England
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Tried both of those, also tried MS fix KB886549 (which is not claimed to be a fix, but a blog post claimed it worked), resetting HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Search:SetupCompletedSuccessfully to 0. Indexing is set to StartMenu and Users, in TaskBar Customize Search other files and libraries is set to Search without public folders, turning Windows Search off and on in Windows Features
    Cheers

    KeithC

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,655
    Thanks
    2
    Thanked 635 Times in 568 Posts
    Have you tried SFC /SCANNOW from an elevated command prompt?

    You may have to consider a repair install of Windows.

    Joe

  5. #5
    New Lounger
    Join Date
    Jun 2002
    Location
    England
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, Joe, yes, I had tried that as well.

    This is a work laptop and I don't have the OS disc.

    Is it worth trying a System Restore?
    Cheers

    KeithC

  6. #6
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 932 Times in 853 Posts
    It sounds as though it is definitely worth trying a system restore to before the problem started. If this does not solve the problem, it's time the IT dept. at work gets involved since it's their PC.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  7. #7
    New Lounger
    Join Date
    Jun 2002
    Location
    England
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks to everyone who replied. Yesterday, the Search Box started working again after a system restart to sort out another issue. I didn't think i had changed anything since the previous restart. So I have no idea what caused the problem or what fixed it. Hmm!
    Cheers

    KeithC

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,655
    Thanks
    2
    Thanked 635 Times in 568 Posts
    Glad you got it worked out even if you don't know what you did.

    Thanks for posting back.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •