Results 1 to 15 of 15
  1. #1
    3 Star Lounger
    Join Date
    Apr 2007
    Location
    Lancashire, United Kingdom
    Posts
    264
    Thanks
    32
    Thanked 5 Times in 5 Posts

    Does Homegroup sharing work in the CP?

    I can't get my W8 CP PC to connect to my Homegroup network. It sees it, no probloem, but when I enter the password (which I verfied is correct by looking at the PC sitting next to me), it just wanders off and eventually comes back with

    "Windows no longer detects a Homegrup network at this location".

    Is this a bug? All my other PC's happily co-operate.

    Alan

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Hmmm, I was having problems with Homegroup with my Win 7 connections so turned off Homegroup and just did the normal Windows connection. My Win 8 CP seems to connect with my other PC's in the network better than my Win 7 Ultimate dual boot (on the same PC - same hardware) Been pulling my hair out over this one.

    I have not tried Homegroup with Win 8 CP due to the above. Have you tried not using Homegroup? Are there enough PC's on your network that this would be a big hassle?

    Fred Langa posted a story on this a while ago.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    3 Star Lounger
    Join Date
    Apr 2007
    Location
    Lancashire, United Kingdom
    Posts
    264
    Thanks
    32
    Thanked 5 Times in 5 Posts
    I was just playing. I do use Homegroup to share folders between my other PCs, so I just tried it here and it didn't work. No ideas why.

    I do understand "real" networking (I've been in this business since the early '70's) but I'm lazy!!!!

    Alan

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    My Win 8 CP shares quite nicely with my wife's Win 7 HP over our wireless network, but I am not using Homegroup. I did follow Fred's advice. I still have problems with my Win 7 Ultimate talking with my wife's PC (My PC is a dual boot with Win 7 on C and Win 8 CP on W)
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Have you tried leaving a Homegroup first?

    IPv6 is required for a Homegroup. Have you disabled IPv6?

    Joe

  6. #6
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Norwich, England
    Posts
    174
    Thanks
    16
    Thanked 15 Times in 15 Posts
    Just an idea, probably stupid, but I wonder if it might be worth someone checking whether with homegroups Win8 will talk to Win8 but not to Win7?

  7. #7
    3 Star Lounger
    Join Date
    Apr 2007
    Location
    Lancashire, United Kingdom
    Posts
    264
    Thanks
    32
    Thanked 5 Times in 5 Posts
    Good possibility.

    I've only got IP V4 at home. Win 7 talks OK to Win7.

    Alan

  8. #8
    4 Star Lounger
    Join Date
    Dec 2009
    Location
    Fishkill, New York, USA
    Posts
    435
    Thanks
    96
    Thanked 35 Times in 31 Posts

    HomeGroup Sharing With Windows 8 CP

    You fellows gave me an excuse to try sharing with HomeGroup. I was able to successfully share with another computer (with Win8 CP installed) without a problem. I next rebooted my computer into Win7 Ultimate 64 bit and joined the HomeGroup set up for Win8 and that too was successful without any problem.
    Just a lucky son of a gun .

    Rich

  9. #9
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    It is not a matter of using IPv6 only that it is not disabled.

    Joe

  10. #10
    3 Star Lounger
    Join Date
    Apr 2007
    Location
    Lancashire, United Kingdom
    Posts
    264
    Thanks
    32
    Thanked 5 Times in 5 Posts
    OK - I'l check. But I haven't deliberately done that, so I assume it's OK.

    As I said above, the Win 8 PC does see the homegroup - right up until it tries to connect with my password. Then I get "Windows no longer detects a Homegroup network at this location".

  11. #11
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Have you gone through the process of attempting to leave a Homegroup?

    Joe

  12. #12
    5 Star Lounger
    Join Date
    Mar 2011
    Posts
    820
    Thanks
    16
    Thanked 62 Times in 57 Posts
    No one seems to have specified the procedure they are following. There is a collection of options in 'HomeGroup' under 'PC settings' which includes availability, password, and the choice of shared data and devices.

    I, too, stumbled upon sharing and second monitor and so forth without even trying and without knowing any of this at the time. My impression is that Win 8 may be easier than Win 7, but that's just because Win 7 doesn't spill the beans so readily.

  13. #13
    3 Star Lounger
    Join Date
    Apr 2007
    Location
    Lancashire, United Kingdom
    Posts
    264
    Thanks
    32
    Thanked 5 Times in 5 Posts
    Still doesn't work after a complete rebuild.

  14. #14
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Check to see if IPV6 is enabled on the Win 7 computers as well.

  15. #15
    3 Star Lounger
    Join Date
    Apr 2007
    Location
    Lancashire, United Kingdom
    Posts
    264
    Thanks
    32
    Thanked 5 Times in 5 Posts
    Yes it is enabled. And since my W7 PC's all talk to each other, I would assume that IPV6 is being used.

    I have also tried rebooting the master server. No difference.

    Alan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •