Results 1 to 5 of 5

Thread: Slooow Saves

  1. #1
    Lounger
    Join Date
    Jan 2001
    Location
    Denver, CO, USA
    Posts
    39
    Thanks
    0
    Thanked 1 Time in 1 Post

    Slooow Saves

    Our 5-user peer-to-peer lan is suffering with slow saves in Word (both 2K and 97). The shared folder is on an NT4 WS system with Office 2K; all others use W95/98. Saves of files sized 500K to 2MB+ are sometimes painfully slow, even tho the net hubs (3Com OfficeConnect 4 & 4C) do not show a lot of data transfer. Word frequently locks up or returns messages indicating problems saving. Fast Saves is disabled, as is Auto Backup, but Auto Recovery is on and has saved our bacon more than once.
    This is vexing because I can't tell if it's HW or SW, since we work with Word files so much (with embedded jpg files, XL charts & tables, etc.)
    ANY help is most sincerely appreciated.

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Slooow Saves

    Is background saving turned ON?
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. #3
    Lounger
    Join Date
    Jan 2001
    Location
    Denver, CO, USA
    Posts
    39
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Slooow Saves

    Two of the systems had Allow Background Saves enabled. One system did not.

  4. #4
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Slooow Saves

    Do your slow machines save quickly if the file is stored locally on the hard disk? If so I would assume it has something to do with how your network is configured. If you use explorer to move a file onto the network is that also slow?

    It may pay to post to one of the OS forums here as you will find more network gurus there.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  5. #5
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slooow Saves

    Also, I think that can be caused by Outlook journalling. Open Outlook & go to Tools/Options/Preferences & press Journal Options. Uncheck everything.

    Also, in a large document with frequent saves, "fast saves" will slow you down (it should be turned off anyhow).

    Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •