Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Mar 2010
    Location
    Ontario, Canada
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    W7 Hangs at Splash screen

    I hope someone has an answer to this.
    I have used the "no reformat repair install" It didn't work for me. W7 hangs at the pulsating windows splash screen. It is a new install with SP1, dual booting with XPP.
    If I choose to go to XP at the first boot menu, I can go there and it works just fine. ( so I think it is not a hardware problem)
    If I choose the default W7 ( and it did work for the first week) , Now I can't get past the splash screen. If left for some time an error message appears telling there is a hardware problem. The problem started after the computer was left running over night and it shut down (sleep / hibernated?) on its own .
    Your help is much appreciated.

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 931 Times in 852 Posts
    I would first try a sfc /scannow from a cmd prompt (you should be able to get to a command prompt from the installation disk repair console)

    Then you might try a Win 7 Repair Install.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,308
    Thanks
    130
    Thanked 1,159 Times in 1,067 Posts
    Does it boot in safe mode?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •