Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Dec 2011
    Posts
    134
    Thanks
    5
    Thanked 1 Time in 1 Post

    Services don't stay turned off

    When I turn off services I don't want running in XP (Administrative Tools > Services), they don't stay turned off. What I am doing is clicking on "stop the service" and then closing the services window. There seems to be no "OK" or "Apply" button to click. If I check back later in the day, the service is still disabled, but the next day when I have rebooted, it comes back as enabled. What am I missing here?

    Thanks,
    Ellen

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,579
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    If you really do not ever want the service running you need to disable it after you stop it. On the General tab change the Startup type to Disabled.

    Joe

  3. #3
    2 Star Lounger
    Join Date
    Dec 2011
    Posts
    134
    Thanks
    5
    Thanked 1 Time in 1 Post
    That services window has no General tab. Which window are you referring to?

    Thanks,
    Ellen

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Right click on a service and select Properties to reach the General tab.

    Bruce

  5. #5
    2 Star Lounger
    Join Date
    Dec 2011
    Posts
    134
    Thanks
    5
    Thanked 1 Time in 1 Post
    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •