Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Jun 2001
    Location
    Indianapolis, Indiana, USA
    Posts
    527
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ISAM error (A2K SR2 / VB6 SR5)

    I have a VB app that opens an A2K file using DAO 3.6 and stores data in it. We have recently converted the Access file from 97 to 2000. Now when the user tries to run the program he gets "RTE 3107, can't find installable ISAM". The app runs fine on my pc which is running Win2K/Off2K. The user has the same software versions as I do. I tried looking at MSKB q209805 with no luck. Does anybody else out there have any ideas about this problem?

    Thanks,
    Mark Santos

  2. #2
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: ISAM error (A2K SR2 / VB6 SR5)

    There is an error that sounds similar reported on a Visual InterDev connection and described in <A target="_blank" HREF=http://support.microsoft.com/support/kb/articles/q268/8/60.asp>PRB: Visual InterDev Data Connection Reports Error [Q268860]</A>. It deals with a situation where you're working with an Access 2000 database that was converted from Access 97, and the resolution involves reregistering the Msrd2x32.dll library.
    Charlotte

  3. #3
    4 Star Lounger
    Join Date
    Jun 2001
    Location
    Indianapolis, Indiana, USA
    Posts
    527
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ISAM error (A2K SR2 / VB6 SR5)

    Thanks Charlotte,
    I will study the article and let you know what happens. So far I can only find x35 and x40 versions of the files on my PC. It must have something to do with Jet.

    Thanks,
    Mark Santos

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •