Results 1 to 8 of 8
  1. #1
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts

    Windows Live Mail-Red X In Emails

    My OS is Win 7 Pro 64 bit with SP1.

    I have the latest version of WLM 2011.

    Most of my incoming emails display images correctly, but in some there is a red x in an empty box. How do I correct this behaviour?

    Advice would be appreciated.

    Thanks and regards, Roy

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I wonder if this is more a problem of the senders end of things rather than on your end Roy. Perhaps the extension of the image is not an acceptable format. Who knows.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Hello Ted,is there any way to find out the extension of the images?

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I'm not positive. Perhaps you can right click the area and select properties. Not sure if this will work.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Usually pictures are not displayed because Live Mail is unsure the sender is trusted. Try right clicking on on the email, click on junk, and then add sender to safe senders list.

    Jerry

  6. #6
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Hello Jerry, thanks but I had already tried what you suggested, and it made no difference.I also tried clicking the empty area in the box containing the red x (whenever there was an empty area), and in some cases that took me to a normal web page, in others to an empty web page, and in others to a web page with the 404 error message saying the link had expired.

    It seems this problem cannot be resolved, unless you can think of anything else to try.

    Regards, Roy

  7. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Is the Show images from email addresses in my safe senders list checked in Options>Saftey options>Security?

    Jerry

  8. #8
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Jerry, yes it is.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •