Page 2 of 2 FirstFirst 12
Results 16 to 26 of 26
  1. #16
    Lounger
    Join Date
    Apr 2012
    Location
    PA
    Posts
    39
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Ok. I'm back to this issue once again! (sigh). I downloaded the correct version however, recvd an error message to turn off windows features so I turned off framework 3.5.1 and print and document services, waited a very long 23 minutes while windows reconfigured. (grrrr) then attempted the install process a second time which only served to generate the same error message - turn off windows features!

    Back to Square One!!

  2. #17
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,418
    Thanks
    1
    Thanked 597 Times in 534 Posts
    What operating syste? If you have .NET 3.5.1 installed you already have .NET 2.0. See .NET framework versions and dependencies and the ".NET Framework 3.5" section at.NET 3.5 SP1.

    Joe

  3. #18
    Lounger
    Join Date
    Apr 2012
    Location
    PA
    Posts
    39
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Hi Joe,

    Win7 and yes I have version 3.5.1, however, on reboot of Dell there is a message to install 2.0 as well as a runtime error. The odd thing is both comps, running Windows 7, gave this message on reboot and recently one no longer displays it. I have no idea what caused the correction. Initially, I thought the continued request for 2.0 on Dell may have been related to a change in language so I downloaded the language pack but that still didn't correct it.

    eek!

  4. #19
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,418
    Thanks
    1
    Thanked 597 Times in 534 Posts
    Use Autoruns to check what is starting when you boot the PC. There is no reason to request .NET 2.0.

    Joe

  5. The Following User Says Thank You to JoeP517 For This Useful Post:

    Tea (2012-04-12)

  6. #20
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,726
    Thanks
    78
    Thanked 336 Times in 304 Posts
    This particular error message "Microsoft .NET framework version 2.0 is required to continue. This software is available for free download at www.microsoft.com/downloads/" seems to be very frequently a result of an incorrect Dell or Lexmark Printer Driver.

    Many people seem to have cured it by uninstalling the current printer driver and installing the correct one from the Dell or Lexmark web sites:

    Microsoft .NET Framework Version 2.0 Error After Upgrading to Windows 7 (Dell)

    'Required System Software Not Installed' Issue on Windows 7 (Lexmark)

    Bruce

  7. The Following User Says Thank You to BruceR For This Useful Post:

    Tea (2012-04-12)

  8. #21
    Lounger
    Join Date
    Apr 2012
    Location
    PA
    Posts
    39
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Bruce. thank you

    You have no idea how many times I visited Lexmark site for this info. I suppose my search skills were a bit off! But I did re-install the "complete driver package" several times previously devoid of step 2: deleting folders from program files which apparently was the culprit! hmmm ... kinda thought it would also resolve the runtime error as well - Program C:\windows\system32\spoolsv.exe, especially after reveiwing this and similar links http://www.computerhope.com/issues/ch000914.htm.

    PS: There doesn't seem to be any infected files which could possibly cause this error. Any further suggestions will be greatly appreciated.

    Thanks again, Bruce

  9. #22
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,726
    Thanks
    78
    Thanked 336 Times in 304 Posts
    Could you clarify the current situation: The .NET error went away but you now get a spoolsv.exe error? What exactly does that say?

    Bruce

  10. #23
    Lounger
    Join Date
    Apr 2012
    Location
    PA
    Posts
    39
    Thanks
    19
    Thanked 0 Times in 0 Posts
    The message consists of this: Visual C++ Runtime Error Program: C:\windows\system32\spoolsv.exe. It takes this machine at least 17 minutes to completely reboot or I would give you the exact wording but I believe this is very close to the message I receive.


  11. #24
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,726
    Thanks
    78
    Thanked 336 Times in 304 Posts
    If your Windows 7 is 64-bit, did you install the 64-bit version of the Lexmark printer driver?

    Bruce

  12. #25
    Lounger
    Join Date
    Apr 2012
    Location
    PA
    Posts
    39
    Thanks
    19
    Thanked 0 Times in 0 Posts

  13. #26
    New Lounger
    Join Date
    Mar 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This problem is caused by the Lexmark CD software only supporting 32 bit machines. For those that upgrade to Windows 8 (or purchase a new Windows 8 machine) running 64 bit can install the Windows 7 64 bit software. It works perfectly. Do not call Lexmark for help with a Windows 8 machine because they will only tell you to pay them $79 for a work-around fix. The real problem is caused by the software and not the driver. Windows 8 will install a correct driver, but the problem will remain until you download the correct software. When installing it just choose the repair/fix option. I repeat, DO NOT CALL the thieves at Lexmark, because they will not tell you the truth that the Windows 7 64 bit software will work perfectly with Windows 8.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •