Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Mar 2011
    Posts
    540
    Thanks
    3
    Thanked 33 Times in 28 Posts

    Unwanted Inbox merger

    I think I have finally identified a problem that baffled me for a long time. The solution may be simple, but I would welcome suggestions.

    I have multiple email accounts. One of the accounts appeared to have ceased to receive mail, and I checked the settings many times over without success. Now a comparison between machines has turned up the fact that the mail is being redirected to another of my accounts. I suspect that I inadvertently created a rule to send the incoming mail to the default account instead of leaving it in the intended account. I would really prefer to have it in the correct account. One of the two was intended to be a ‘business’ account, to make it easy for accounting purposes.

    Can anyone suggest where I should look first for a cure? All pst files have been moved to a different partition from C, and the problem may date from that move.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,173
    Thanks
    129
    Thanked 1,139 Times in 1,050 Posts
    The question is really whether you do that in Outlook or at the email provider. For Outlook, check File, then the Account Settings button. You will have a list of accounts. Pick the one you want and click Change, to see the data file associated with it.

  4. #3
    4 Star Lounger
    Join Date
    Mar 2011
    Posts
    540
    Thanks
    3
    Thanked 33 Times in 28 Posts
    The perfect answer.

    I knew it couldn't be at the ISP because my other computers were correct. I made the change in a minute or so, and the mail came pouring in.

    Thank you very much.

  5. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,173
    Thanks
    129
    Thanked 1,139 Times in 1,050 Posts
    You're welcome.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •