I need to setup a VPN with two Windows 7 computers to enable file sharing so that I can ideally map a network drive to the server from the client. I’ve got it to the point where the VPN connects but when I try to ping between any of the computers on the two networks it doesn’t go.

My client ipconfig shows:

PPP adapter VPN Connection:
Connection-specific DNS Suffix . :
IPv4 Address. . . . . . . . . . . : 192.168.1.12
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . :

Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . : Belkin
Link-local IPv6 Address . . . . . : fe80::6042:d229:9c0f:cbeb%13
IPv4 Address. . . . . . . . . . . : 192.168.2.11
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.1

My server ipconfig shows:

PPP adapter RAS (Dial In) Interface:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::f021:73a5:31c5:7ca%24
IPv4 Address. . . . . . . . . . . : 192.168.1.7
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . :

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::a02e:6324:46bf:73c8%10
IPv4 Address. . . . . . . . . . . : 192.168.1.9
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

When I’m on the client, if I try and ping the server at 192.168.1.9, it doesn’t resolve. How to I make this connection?