Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Mar 2004
    Posts
    185
    Thanks
    37
    Thanked 1 Time in 1 Post

    Outlook tasks show up twice in some views

    In my "To-Do Bar" on the mail pane each task shows up twice. If I delete either both go. If I add one, it appears twice.

    In the Task pane with the following selections I get -
    Simple List, Detailed list, Active Tasks, server Tasks, To-do List
    To-Do List - duplicates,
    Tasks - single
    Tasks in archive folders - blank
    However With "Outlook Data Files" and "To-Do List" selected, I get two identical lists, one under "personal folders" and one under "Archive folders"

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    See if the solution here helps: http://answers.microsoft.com/en-us/o...1-295753bb2950

    Another possibility was found here:

    By default, Outlook 2007 looks to both your outlook.pst file and the outlook backup file at the same time. So, as soon as you do a backup of your Outlook file, the to-dos from both files begin to appear. If this is in fact the source of your problem, the fix is easy. Simply go to Tools then Account Settings then Data Files and remove the backup file that appears in the list. The Personal Folders should be your default with the only other file appearing in the list being your archive file."
    Last edited by ruirib; 2012-04-09 at 08:06.

  3. #3
    2 Star Lounger
    Join Date
    Mar 2004
    Posts
    185
    Thanks
    37
    Thanked 1 Time in 1 Post

    Thumbs up

    ruirib,
    Thanks for both suggestions. The backup issue was not the problem, but in the first thread you mentioned there was a 'exit outlook, outlook.exe /resettodobar re-run outlook' suggestion which has worked (at least for now!!)

    Thanks very much, my search did not turn that thread up.

    Peter

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Great, Peter, glad you found a solution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •