Results 1 to 5 of 5
  1. #1
    3 Star Lounger Not Brightest Bulb's Avatar
    Join Date
    Dec 2009
    Location
    Central IL
    Posts
    376
    Thanks
    69
    Thanked 4 Times in 4 Posts

    Firefox Scroll Problems

    Was not sure where to put this, but here goes. Last week or so in early morning till maybe 10:00 or so when I get on a forum or web page and scroll up or down all is working as it should, then the scrolling or even if I use the Page Up/Down keys it gets slower and erratic. This is only online work.

    I go into Word Or Excel or other Apps and all works as it should. Not a big deal just thought I would see if this is happening other people. Online is a hard wired WiFi setup. Windows 7 OS.

  2. #2
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,651
    Thanks
    38
    Thanked 161 Times in 139 Posts
    If it is only happening in Firefox you could try starting Firefox in safe mode to rule out any extensions problems.

    http://support.mozilla.org/en-US/kb/Safe Mode

    Also, you could try disabling hardware acceleration

    http://www.mydigitallife.info/how-to...-in-firefox-4/
    Last edited by Browni; 2012-04-11 at 01:06.

  3. #3
    3 Star Lounger Not Brightest Bulb's Avatar
    Join Date
    Dec 2009
    Location
    Central IL
    Posts
    376
    Thanks
    69
    Thanked 4 Times in 4 Posts
    Thank you, will try if necessary, yesterday had no problems at all. Don'tcha love it.

  4. #4
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    You might want to try this free add-on from FF;https://addons.mozilla.org/en-US/fir...hwheel/?src=ss
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  5. #5
    3 Star Lounger Not Brightest Bulb's Avatar
    Join Date
    Dec 2009
    Location
    Central IL
    Posts
    376
    Thanks
    69
    Thanked 4 Times in 4 Posts
    Thought I would update, had the scrolling problem and did switch browser over to Opera. Couple days ago Opera started doing the same hesitant scroll stuff. Well it happened when I logged onto a website using RoboForm.

    I then logged onto same website but this time did not use Roboform. Well got on and no scrolling problem, needless to say I then did the Roboform login and the scrolling problem started again.

    I removed Robo and have not had a scrolling issue since. Have I fixed problem, don't have a clue but just thought I would update the issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •