Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Denver, Colorado, USA
    Posts
    121
    Thanks
    7
    Thanked 3 Times in 3 Posts

    IE 8 Won't Log In To A Favorite Site

    OK, I'm running fully patched XP and IE8. I use the Google Toolbar and LastPass add-on's, ZoneAlarm Free Firewall and MSE AV.
    Today I tried to log in to a personal financial web site with protected credentials and the site goes to SSL in the address bar but displays a blank screen.
    Long story short, I've reset the password, cleared IE everything, managed my add-on's, shut down ZA, worked with the site tech rep and can't get into my account.
    I am able to log in on my Macbook Pro in Safari.

    Please, don't tell me to switch to FireFox, I'm not quite ready yet.
    I'd really like to solve this one for a number of reasons.

    Can anyone give me some ideas on where to go to troubleshoot my problem?
    Thanks,
    Ron

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,759
    Thanks
    80
    Thanked 339 Times in 306 Posts
    At Tools, Internet Options, Advanced, near the bottom of the options list, under the Security heading, try unchecking "Do not save encrypted pages to disk".

    Bruce

  3. #3
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Denver, Colorado, USA
    Posts
    121
    Thanks
    7
    Thanked 3 Times in 3 Posts
    Well, I had that one unchecked.
    But maybe I don't want to save encrypted pages to my disk...
    Wouldn't that be like writing into cache and if it fails once it keeps the error there?
    I confess I don't know about that one.

  4. #4
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Denver, Colorado, USA
    Posts
    121
    Thanks
    7
    Thanked 3 Times in 3 Posts
    Well, I finally solved this one. I'll share the answer in case someone else has the same issue.
    It's pretty simple, but also very strange.
    It turns out that between the login portal and the actual personal account page, the web site goes to an intermediate "passport" page.
    Somehow, that address was "blocked" in my privacy settings.
    Since it was blocked, the page never appeared and I would have never found it.
    But IE lets you check the security settings for any page and its related pages directly from the menu.
    That's where the "passport" page showed up.
    Setting it to "allow" in my privacy settings solved the problem.
    I should send this one to the tech support site for my account.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •