Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post

    Homegroup name issue: WIN-R3XEG9E9SBR ??

    I've 3 computers on my homegroup, each has it's own name, say, "laptop1", "laptop2" and "tower". Strangely, "tower" (and coincidentally the last computer I've added) shows up in the homegroup as something like "WIN-R3XEG9E9SBR" which is OK I suppose, but (besides being hard to pronouce) isn't the right name. I assume this is a random name that Windows 7 assigned, but I'm unable to find a way to change it. Any hints?

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    371
    Thanked 1,457 Times in 1,326 Posts
    Fiz,

    Click the Orb
    Right-Click Computer
    Click Properties
    Under Computer name, domain, and workgroup settings Click Change settings
    In the System Properties dialog box click Change... next to To rename this computer, click Change
    In the ComputerName/Doman Changes dialog Click the More... button
    Change the NetBIOS computer name:

    Should fix the problem. I usually set the standard computer name and the Full computer name to the same value. :cheers
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    You led me down the right path with the NetBIOS computer name, but it wouldn't let me change it. After some thought I found that the problem was that I had put non-standard characters in my computer name, such as •ASUS•. On a hunch I removed the bullet characters and rebooted. The NetBIOS name then matched my computer name. Sometimes creativity gets one in trouble.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •