Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Access check box size

    In Access 2003 (on my system), check boxes on datasheets are by default a fixed size and centered within their field. However, in Access 2010 (again, on my system) check boxes take up the whole field and grow or shrink when the field is resized. I much prefer the way the boxes are rendered in 2003, which is more proportional in size to the textual and number fields within the same datasheet.

    And I'm wondering: is there a way to change the appearance of check boxes in Access 2010 to look more like those in 2003?

    Many thanks,

    Dominic

  2. #2
    Super Moderator
    Join Date
    Jun 2002
    Location
    Mt Macedon, Victoria, Australia
    Posts
    3,993
    Thanks
    1
    Thanked 45 Times in 44 Posts
    For me checkboxes in 2010 behave just as they did in 2003, but always use the mdb format rather than the newer accdb.

    Does it help if you remove the checkbox from the layout? Switch to Design View, selct the checkbox and use Remove Layout from the Arrange Tab. This does not remove it from the form. A layout is (sorry not sure how to describe it) a way managing the way things are laid out on the form. I always remove them.
    Regards
    John



  3. #3
    New Lounger
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, John.

    Yes, the database in question is in accdb format. I converted it to mdb, but still the same check box behavior (resizing proportionally to the resizing of the yes/no field in which it's situated). The "remove layout" function seems only to relate to forms; however, what I'm looking at here is a table.

    Interestingly, this only seems to apply to Windows 7. That's where the issue shows up. When I open the original 2010 accdb in XP, the check boxes behave as they do in 2003.

    Curious ...

    Thanks again,

    Dominic

  4. #4
    New Lounger
    Join Date
    Jun 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    In Windows 7
    1) Go to Control Panel\All Control Panel Items\Display
    2) Select Smaller - 100%
    3) After you log off and relog in the problem is solved.

    Unfortunately, a number of my end users have Medium - 125% selected due to vision issues. So I am hoping to find a better solution to the problem.

    Stephen

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •