Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows 7 mouse cursor

    I am new to Win 7 and have it on a Toshiba Laptop.....everyone once in a while while I am scrolling around on a page the cursor is no longer an arrow and turns into a vertical retangle and the page goes crazy in a hiper sensitive way. How can I keep my mouse cursor an arrow and turn off that annoying vertical retangle it turns into unexpectedly? I don't want that feature on my laptop. Thanks John

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,527
    Thanks
    130
    Thanked 500 Times in 460 Posts
    You might be able to find an alternate feature in the mouse properties section of control panel that is more to your liking.

  3. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 932 Times in 853 Posts
    I suspect that while scrolling you push a little too hard on the wheel and activate the auto scroll feature. As Clint states, Mouse settings.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #4
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thank you to both of you for the helpful suggestions. I will experiment later today and discover what I need to do to stabilize that mouse cursor....have a good weekend....John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •