Results 1 to 12 of 12
  1. #1
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    UK
    Posts
    239
    Thanks
    4
    Thanked 1 Time in 1 Post

    One list style not indenting nicely

    I have a number of list style paragraphs, a round bullet, a numbered bullet, an alpha bullet, a square bullet, etc.

    All work nicely and do what I want.

    They left align. If I click the indent icon in Word, the item moves across nicely by 0.63cm so that the bullet is aligned with the text of the previous bullet or number.

    The problem is the square bullet. If I click the first square bullet in a list and indent, it works and aligns nicely. If however I click the second square bullet, the first square bullet in the list stays where it should but the second one, instead of the square bullet aligning with the text of the one before jumps way across the page.

    I have attached screenshots of the problem and the Word styles. I am aware that the text of Bullet Square is further from the bullet in the style screenshots but that also applies to some of the other list styles. They nonetheless all play nicely. It is just Bullet Square that is playing up.

    I have tried recreating the style based on Normal and based on another list that works. It makes no difference.

    Can anyone see what I am missing please?
    Attached Images Attached Images

  2. #2
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,049
    Thanks
    124
    Thanked 119 Times in 116 Posts
    Version of Word? My guess is 2002. This is based on the Char Char styles.
    You may want to look at How to control bullets in Microsoft Word 2000, 2002 and 2003
    Charles Kyle Kenyon
    Madison, Wisconsin

  3. The Following User Says Thank You to Charles Kenyon For This Useful Post:

    Peter Grainge (2012-04-30)

  4. #3
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    UK
    Posts
    239
    Thanks
    4
    Thanked 1 Time in 1 Post
    I support a forum for a very different product and what's the first thing I often have to ask people? The version. My apologies.

    I am working with Word 2003 because I am more familiar with that version for this type of work. I do also have Word 2007 and Word 2010 on various machines.

    The template dates back to at least Word 97.

    I am familiar with the document you pointed to and have had another look. These are not multi level lists, none of them have been set up that way yet all the others work. The key point is not the way to set up styles as all the other lists are working. This one is set up the same way as far as I can see but does not work.

    I am also intrigued by the Char Char styles. They are foreign to me but I cannot delete them.

  5. #4
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Location
    Pacific Grove, California, USA
    Posts
    716
    Thanks
    10
    Thanked 34 Times in 28 Posts
    Hey Peter,

    All numbered and bulleted lists are connected to a list template. In a template from Word 97 (when list templates were even less well-behaved than they are in Word 2003 ), you're likely to have a bunch of list templates built up. Not a lot to do about that -- you can't delete them. Have you tried recreating this bullet in a whole new template? Just to test it? See my test below -- doesn't seem to be a problem with the square.

    If creating a new template makes your eyes roll up in your head, try resetting the list template in case it is corrupt. Again, just to test it. You can even try using the organizer to copy just the styles you want and leave the rogue Char Char styles behind. (To make sure they don't reappear, use Tools>Options and on the Edit tab, make sure to uncheck "Keep track of formatting.")

    In the styles list, choose Modify for your list styles, and in the styles dialog, click the Format button, then Numbering... The bullet style you're modifying should already be selected. At the bottom of this dialog there is a Reset button. If it's enabled, click it and say yes to the action. This will reset the list template and undoubtedly remove the square, as it's not one of the original default bullets. Now redefine the square bullet within the style dialog.

    Anything? It's been a long while since I worked with Word 97, but I've always had a world of issues with list templates back then.
    bullets.png
    Kim

  6. #5
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    UK
    Posts
    239
    Thanks
    4
    Thanked 1 Time in 1 Post
    Kim

    Thank you for those ideas. I will give them a try on Monday and post back.

    The bad news is that I just tried recreating the bullet style on a different machine (Word 2007 on this one) and got the same problem, albeit with less of an indent for the second bullet than in my screenshot above.

    Hate the way Word 2007 does not allow you to modify your bullet settings, the only option being to create a new bullet. Also in this version I could not see where to apply the indents for the bullets.

    Somehow I am not looking forward to Monday but thanks for the pointers. If it was any of the other bullet styles it wouldn't matter but of course they work perfectly.

  7. #6
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts
    In W2007, first clear any indent in the paragraph style. Then right click on the number of a level you want to change, the click Adjust List Indent.

    When you exit the Adjust List Indents dialog, Word may ask you if it's OK to include the number settings in the paragraph style definition. OK it. If you do not get that message, put the cursor anywhere in the text of the paragraph style and from the Styles Gallery, right click the style name or from the Styles pane, left click the arrow after the style name, and then Update xxx to match selection.

    ***
    It sounds like your square bullet style has become linked to an outline/multilevel list and you didn't do it and don't want it to be. You should be able fix it by modifying the style and changing the numbering to None. --With those Char styles in your document, you may have to do this repeatedly.

    A workaround would be to clear the checkbox before Set left- and first-indent with tabs and backspaces in AutoCorrect options. But then you'd have to use the indent (& not tab) to change list levels.

    HTH,
    Pam

  8. #7
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Location
    Pacific Grove, California, USA
    Posts
    716
    Thanks
    10
    Thanked 34 Times in 28 Posts
    Peter,

    Now I really suspect the list template is corrupt. Or Pam is correct and you've inadvertently linked it to another list template. Reset should at least make this a little clearer.

    I created your list in Word 2007 and Word 2010 and had no issues.

    orange list 2.png

    Regarding the indent in Word 2007, change it in the style dialog, rather than in the number dialog. I clicked Format > Paragraph and changed Indent-Special from Hanging 0.25" to hanging 0.5" and here is the result:
    bullet paragraph.png
    I'll be interested in the results of your testing.

    Kim
    Last edited by kmurdock; 2012-04-28 at 14:05.

  9. The Following User Says Thank You to kmurdock For This Useful Post:

    Peter Grainge (2012-04-30)

  10. #8
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    UK
    Posts
    239
    Thanks
    4
    Thanked 1 Time in 1 Post
    Pam / Kim

    I reset all the bullets and deleted my Bullet Round and Bullet Square styles. Now I have the problem in Bullet Round as well!

    I have created a brand new template and first went to the Bullets and Numbering. I went to the Bulleted, Numbered and Outline Numbered tabs and selected every list followed by Reset. Then I recreated Bullet Round.

    WordNewBulletRound.png

    WordNewBulletRound2.png

    The only things I changed were the numbers so that the bullets align with normal text rather than being indented.

    Karen - In the third paragraph of your first post, you refer to Numbering.

    Pam - In the third paragraph of your post, you refer to changing the Numbering.

    Am I missing something there as I am working in the Bulleted tab. I did nonetheless reset everything to None, as stated above.

    I notice that if I click say the third bullet of the first screenshot in this post and then click the Numbered tab, the third option there is highlighted. Is that normal behaviour? If I click None under Numbered, then None will also be highlighted under Bulleted. I get that on more than one machine.

    Would it help if I attached the template just created to this thread?

    Thank you both for your suggestions.

  11. #9
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    UK
    Posts
    239
    Thanks
    4
    Thanked 1 Time in 1 Post
    I don't know if this gives any more clues.
    The bullet is correct when applied. Click Indent though and it is not consistent.
    First click - Changes to a circle instead of a black bullet
    Second click - Correct
    Third click - Correct
    Fourth click - Circle
    Fifth click - Correct
    Sixth click - Correct
    Seventh click - Circle
    Eighth click - Correct

  12. #10
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    UK
    Posts
    239
    Thanks
    4
    Thanked 1 Time in 1 Post
    Eureka!

    First create a paragraph style and set the bullet in the Bulleted tab.

    WordList1.png

    Then click the Outline Numbered Tab and do not change focus from the highlighted square

    WordList2.png

    Customise that as required.

    WordList3.png

    Result. I can indent as many times as I want.

    WordList4.png

    This method allows me to have multiple bullet styles that all indent properly.

    Thanks again to everyone who replied. It really did all help.

  13. #11
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts
    I'm glad you worked it out.

    Pam

  14. The Following User Says Thank You to PamCaswell For This Useful Post:

    Peter Grainge (2012-04-30)

  15. #12
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Location
    Pacific Grove, California, USA
    Posts
    716
    Thanks
    10
    Thanked 34 Times in 28 Posts
    Quote Originally Posted by Peter Grainge View Post
    Kim - In the third paragraph of your first post, you refer to Numbering.
    Hey Peter,

    Bullets and Numbering both use list templates and Msoft bunches them both together under the "Numbering" category. I like to think of a number or bullet as an attachment to a paragraph, and the list template as the duct tape that holds it there.

    When you're in the Modify Styles dialog, you click the Format drop-down, then choose "Numbering..." to access both in the "Bullets and Numbering" dialog.

    I'm very glad you worked it out, too.

    Best, Kim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •