Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Mar 2004
    Posts
    144
    Thanks
    21
    Thanked 0 Times in 0 Posts

    Random switches to character substitution in mail-message composition

    The title says it all - almost. This is outlook 2007 in W7. I am just typing away at a message and out of the blue the non alphanumeric characters switch to a different appearance. for example " turns into an E with a circumflex (I think that is the right term) on top, ' becomes an e with a circumflex and so on. Any idea what triggers this or more importantly is there an easy way to switch back? Currently I have to exit Outlook and restart it. This does not happen in any other program, or affect any other program when it happens in outlook.

  2. #2
    3 Star Lounger
    Join Date
    Apr 2012
    Posts
    237
    Thanks
    3
    Thanked 24 Times in 24 Posts
    First, check the keyboard & language settings, if they're set to French Canadian this could happen. Second, I know in Word if you hold down the Ctrl key and `key, then press e, you get the accented e character ( as in, How are you ève?). Most likely the keyboard setting though.

  3. #3
    2 Star Lounger
    Join Date
    Mar 2004
    Posts
    144
    Thanks
    21
    Thanked 0 Times in 0 Posts

    eratic characters in outlook

    Thanks for the thought - but...There is only one language installed. (Evidence rclick on taskbar, select toolbar - no language toolbar). Under "Region and Language" "Text Services .." General - just English (Canada) / keyboard US. Under language bar - docked in taskbar (which it is not), "Advanced key.." "Hot keys""Between input languages" "None" "To English (Canada) - US" was "None" now I have a seeting to try to get back.
    But irrespective of all this, note I said the problem only affects Outlook, whereas all the above settings affect all programs .


    ??

  4. #4
    Lounger
    Join Date
    Dec 2009
    Location
    Toronto, Ontario
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Happens to me also with Outlook 2010. No other software is affected.

    My work-around is to shut Outlook down and restart it. Problem disappears.
    Seymour

  5. #5
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,914
    Thanks
    91
    Thanked 356 Times in 320 Posts
    Check Outlook, Tools, Options, Mail Format, Message Format, International Options, Encoding Options.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •