Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Mar 2010
    Location
    Sun City Hilton Head, SC USA
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    User profile corrupted W7

    Recently I had a hardware problem with my laptop overheating. It now, at Startup, usually requires a "Repair Startup" which eventually gets W7 started. However, my user account (as admin) is corrupted (I was able to creat a new admin acct ). In particular, I cannot "unlock" my taskbar and/or update it's properties (I can in the NEW acct.). Would it be possible to resuract the orig acct?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    You system sounds toasted. You might be better off and take less time to do a reinstall. There are times I had to decide would it be more time effective to continue to try to fix something, or start over. In your case it sounds like starting over might be less time consuming.

    Once the system is reinstalled and updated and all done, start using Images. With an Up To Date Image (I recreate my Images when I make changes to my system) I can restore my system in 10 minutes.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,797
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Microsoft's instructions for fixing a corrupted user profile are here:
    http://windows.microsoft.com/en-us/w...ile?SignedIn=1

    Jerry

  4. The Following User Says Thank You to jwitalka For This Useful Post:

    priker (2012-05-13)

  5. #4
    New Lounger
    Join Date
    Mar 2010
    Location
    Sun City Hilton Head, SC USA
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Fixed!

    I created a new user acct. And moved all to it. Seems to have solved my problems. Thanks to all

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •