Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    May 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy connect to wireless router but no internet

    OS/Antivirus/Firewall:
    Windows 7 64 bit with latest Windows updates
    Microsoft Security Essential with latest updates
    Zonealarm Firewall Free with latest updates
    Windows Firewall off and can't turn on, error code 0x80070724

    Problem:
    Yesterday, I installed VMware Player and XP Mode to play a legacy game; also, some Automatic Windows Updates were applied.
    After the Windows Update's all done, it prompted me to restart every 10 or 15 minutes, even after I chose Postpone 4 Hours every time. Probably one hour after, I closed VMware Player and restarted Windows.
    Later, I found my Internet didn't work anymore.

    Troubleshooting Attempts:
    I had already did the ip stack reset, removed VMware Player, restarted the wireless router, restarted WiFi, reenable WiFi adapter, reinstalled Wireless driver with latest driver, System Restore to the day before (System Restore said it didn't work, but Windows reboot said it has been restored), disabled the Internet sharing (I didn't turn it on, I guess some program like VMware did it), removed Stored Wireless Network Profiles and added later.
    Windows 7's network troubleshooting found no problem.

    Current Situation:
    The home wireless network is working properly for sure, because both my phone and others' laptops connect to the same WiFi and work properly.
    I installed Ubuntu 12 on this same laptop and connected to same WiFi to go online and ask for help now.
    WiFi is shown to be connected and working. I can ping and connect to the wireless router (192.168.2.1), but unable to go to any website.

    Please, someone help me!


    ---------------------------------
    C:\Users\anluo>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : MyPC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : Belkin

    Wireless LAN adapter Wireless Network Connection 3:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #
    2
    Physical Address. . . . . . . . . : 8C-A9-82-52-45-97
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Physical Address. . . . . . . . . : 8C-A9-82-52-45-97
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : Belkin
    Description . . . . . . . . . . . : Intel(R) WiFi Link 1000 BGN
    Physical Address. . . . . . . . . : 8C-A9-82-52-45-96
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::d49f:3398:a942:51a8%12(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.2.13(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : May 10, 2012 14:14:31
    Lease Expires . . . . . . . . . . : June 16, 2148 20:45:48
    Default Gateway . . . . . . . . . : 192.168.2.1
    DHCP Server . . . . . . . . . . . : 192.168.2.1
    DHCPv6 IAID . . . . . . . . . . . : 244099458
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-27-AA-45-14-FE-B5-A0-99-99

    DNS Servers . . . . . . . . . . . : 192.168.2.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Atheros AR8152 PCI-E Fast Ethernet Contro
    ller
    Physical Address. . . . . . . . . : 14-FE-B5-A0-99-99
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.Belkin:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : Belkin
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 11:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Last edited by fzrzny; 2012-05-10 at 18:13.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Have you double checked the router configuration just to make sure there are no limits set or devices excluded?

    Have you tried disabling ZA?

    Is ZA set to disable internet access?

    Can you access other devices on your network?

    Joe

  3. #3
    New Lounger
    Join Date
    May 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your reply.

    There are no limits set or device excluded.
    I did try disabling ZA. ZA is not set to disable internet access.
    I cannot access other devices on the network.

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I do not know if this will help. It may be a different problem than what you are experiencing. But it is worth a try.

    Has your Wifi been saying "Limited" and you can't load any web pages? Here's the answer!

    [1] Right-click your Wifi icon at the bottom-right corner of your screen> Select "Open Network and Sharing center"

    [2] Then on the Left sidebar under Control panel, choose "Change adapter settings"

    [3] You will now see a list of your devices. Disable all of the unused connections by right-clicking it and pressing disable.

    [4] As soon as it is all disabled, test your internet.

    NOTE: You should notice now when you click your Wifi icon, You will not see "Network Limited(picture)" anymore! Hope this helps!
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •