Results 1 to 11 of 11
  1. #1
    New Lounger
    Join Date
    Feb 2003
    Location
    Southampton, U.K.
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question Annoying problem with new tabs

    I'm on IE9, Win7 Pro 64-bit

    When I click to put up a new tab, I get a blank screen rather than the New Tab page (which displays Popular Sites, re-open closed tabs, etc.)

    Now, I know I can go into Internet Options and select "Change how webpages are displayed in tabs" , and then change the "When a new page is opened" option to "The new tab page" - but this is supposed to be the default setting anyway (if you click on 'Restore Defaults" at the bottom of that page). My problem is (and as I said, it's an annyance rather than a massive headache) that, whilst it remains at that setting even if I close IE9 and then re-open it, if I close down my PC completely, when I open up again the setting reverts to 'Show Blank Page'.

    Any ideas ?

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,426
    Thanks
    16
    Thanked 212 Times in 180 Posts
    Hi RayBurnley, to me, IE has always been a pain in the neck, no matter how it's set, thats why I use Firefox.
    George's PC Specs. / Laptop. Desktop.

  4. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 928 Times in 851 Posts
    Not true RR, not true.

    Internet Options, Tabs, When a new tab is opened drop down box:

    IE Tabs.jpg
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #4
    New Lounger
    Join Date
    Feb 2003
    Location
    Southampton, U.K.
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks Ted, but I know that and do it ; however, as I said, when I close down (switch off completely that is), upon re-boot this setting defaults back to "blank screen" - that's what is so annoying, given that if I click on "Restore Defaults" it shows the default as being the New Tab page !

    As I say, this doesn't applu if I merely close IE ; only when I shut down completely !

  6. #5
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,426
    Thanks
    16
    Thanked 212 Times in 180 Posts
    Ray, are you using any cleaning tool that runs at start up e.g. CCleaner

    Capture.JPG

    Is this item ticked ?
    George's PC Specs. / Laptop. Desktop.

  7. #6
    New Lounger
    Join Date
    Feb 2003
    Location
    Southampton, U.K.
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No, Roderunner, not at all. I do use AVG PC Tuneup. but it doesn't run at start-up ; interestingly I also have the same "problem" on my laptop, which rund under Win7 Home Premium. as I said in my original post, I find it strange because, having re-set it, IE works just as I want it to - even if I close it down and re-open it. However, if I dod a complete shut-down and re-boot, we're back to the "Blank screen" option.

    And no, I don't delete my browsing history.

    Strange one this - I could understand it if it re-set every time I close IE (which is usually only at the end of a day, although I've tried it out to see if this problem recurred then) but it only happens when I close down completely !

    I tell you - at times I think "bring back DOS 6 - all is forgiven !" I knew what I was doing in those days !

  8. #7
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 928 Times in 851 Posts
    This does not happen in my case. I shut my PC down each night. The new tab always goes back to the New Tab Page, not that it helps me much because I do clean out my browsing history when I close my Browser each and every time. I do not see any other options that could be causing the problem. Sorry.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  9. #8
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,083
    Thanks
    129
    Thanked 1,118 Times in 1,030 Posts
    Quote Originally Posted by RayBurnley View Post
    (..) interestingly I also have the same "problem" on my laptop, which rund under Win7 Home Premium.
    This strongly suggests a configuration issue or, even more strongly, a common app to both computers, that is causing it. I would see the TuneUp thing as a most likely culprit.

    In my own opinion, Tune Up like apps are a contemporary version of the infamous snake oil. They do nothing of what is proclaimed and not rarely, create problems of their own. I would get rid of it, at least in one of the PCs.

  10. #9
    Star Lounger
    Join Date
    Jun 2010
    Location
    Indy
    Posts
    95
    Thanks
    34
    Thanked 6 Times in 5 Posts
    "I'm on IE9, Win7 Pro 64-bit"
    Same here, don't have your problem. I agree with Ruirib [except re TuneUp, because it doesn't run at startup] that it's some common item, config or app. What happens when you boot into Safe Mode and launch IE? If the problem doesn't happen, that tells you it's something which runs at startup which is the culprit. Check your startup lists for likely culprits [should be something which starts up on both machines] and launch them one at a time [after Safe Mode boot] and check IE after each one. That should isolate the cause.

    If the problem still happens after Safe Mode and immediate IE launch, then look at any IE plugins or addons on both machines which run when IE starts. Same trick, disable them and readd one at a time to find culprit.

  11. #10
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    York, Pennsylvania, USA
    Posts
    161
    Thanks
    0
    Thanked 3 Times in 2 Posts
    I had this exact problem a couple of years ago with the 32 bit IE. I have Windows 7 Pro x64. I started using 64 bit IE which worked fine. Some time later I had to do a fresh install of Windows 7. I then no longer had the problem. Not sure what was munged up.

  12. #11
    New Lounger
    Join Date
    May 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It is definitely AVG. I had the same very annoying problem until I finally uninstalled AVG. Now when I reboot my PC the default opens the new tab page instead of a blank page. I had read that AVG had caused this problem, so I disabled AVG, but the problem persisted. I had also read that there is a virus causing the 'about:blank' page to display when the new tab button is pressed. I ran Malware Bytes but a virus wasn't found. No, it wasn't either of these. What finally solved the problem was uninstalling AVG.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •