Results 1 to 4 of 4
  1. #1
    4 Star Lounger pauliez's Avatar
    Join Date
    Dec 2003
    Location
    Connecticut, USA
    Posts
    493
    Thanks
    0
    Thanked 0 Times in 0 Posts

    My security settings are too high.

    Every time I go to some sites using IE 9 and try to view a streaming video I get the message that my security settings are to high to view that video.

    I have gone to Interne options>security and tried many times to lower it from medium high to something lower but it always seems to go back to the Med-high.

    Now if I go to Mozilla firefox browser and try to view the same videos, I have no problem what-so-ever.

    is there something I'm doing wrong in IE, need to do something else or is IE got a mind of it's own?????

    Please reply.
    Catz

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    If this checkmark is in place in IE's safety submenu, beside Active X Filtering, uncheck it;
    Untitled.jpg

  3. #3
    4 Star Lounger pauliez's Avatar
    Join Date
    Dec 2003
    Location
    Connecticut, USA
    Posts
    493
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I checked and ..... No it is not checked.
    Any thing else that could be the bad guy?
    Catz

  4. #4
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    I have my IE settings defaulted to Medium-high as well with no viewing issue
    Ensure that the "Shockwave Flash Object" has not been disabled in IE's add-on section.
    If you have a Dell computer and "CBrowserHelperObject" is amung the add-ons, disable it.

    If IE is not your default browser and the above didn't work or was not relevant, try this:
    Type or paste "regsvr32 jscript.dll" without the quotes in the run box, hit enter.
    Last edited by CLiNT; 2012-05-17 at 13:30.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •