Results 1 to 5 of 5

Thread: Notepad

  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    croswell, michigan, USA
    Posts
    73
    Thanks
    10
    Thanked 1 Time in 1 Post

    Notepad

    I'm using the Microsoft works word processor, on a Windows 7, 64 bit machine. All of the letters I save are being garbled in the form of a type of code. They cannot be read after they are saved, and I cannot understand what I'm doing wrong. Is there a way to recover these letters, or are they lost? Thanks in advance for any suggestions.

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,755
    Thanks
    171
    Thanked 652 Times in 575 Posts
    You headed your thread Notepad, but then didn't mention Notepad in the text. Did you mean that your word processor files look garbled when viewed with Notepad?

    That's to be expected with any word processing file, which contains formatting information as code. You should view your letters by opening them with Microsoft Works.

    Bruce

  3. The Following User Says Thank You to BruceR For This Useful Post:

    fbob6969 (2012-05-20)

  4. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    croswell, michigan, USA
    Posts
    73
    Thanks
    10
    Thanked 1 Time in 1 Post
    Thank you Bruce. I'm very stupid with computers. I was saving the letters to my "Documents" folder. Then I would just open that folder, and get a garbled mess. I went to them thru the Microsoft Works program, and viewed them perfectly. Am I correct then, that I cannot open any saved letters by simply going to the "Documents" folder and opening them that way?

  5. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,755
    Thanks
    171
    Thanked 652 Times in 575 Posts
    Quote Originally Posted by fbob6969 View Post
    Am I correct then, that I cannot open any saved letters by simply going to the "Documents" folder and opening them that way?
    Do you see ".wps" after the name of each letter file?

    You may need to go to Organize, Folder and search options, View, Advanced settings, and uncheck Hide extensions for known file types.

    Then, if they are .wps files, go to Control Panel, Default Programs, Associate a file type or protocol with a program, scroll down to .wps, then click Change Program and select Microsoft Works Word Processor.

    That should make your letters open in Works instead of Notepad when you open them from your Documents folder.

    Bruce

  6. The Following User Says Thank You to BruceR For This Useful Post:

    fbob6969 (2012-05-20)

  7. #5
    Star Lounger
    Join Date
    Dec 2009
    Location
    croswell, michigan, USA
    Posts
    73
    Thanks
    10
    Thanked 1 Time in 1 Post
    Thank you Bruce! Your suggestion worked! I do so appreciate your help! Problem solved!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •